<!DOCTYPE html><html lang="en-US"><head> <script src="https://cdn.jsdelivr.net/npm/vue"></script> <script>(function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MHVST7S');</script> <meta charset="UTF-8"><link data-optimized='2' rel='stylesheet' href='https://www.thepostmillennial.com/min/9cdb0.css' /><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.7.2/animate.min.css" /><link rel='stylesheet' id='gillion-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin' type='text/css' media='all' /><script type='text/javascript' src='https://www.thepostmillennial.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-optimized='1' src='https://www.thepostmillennial.com/min/941bb.js'></script><script src="https://cdnjs.cloudflare.com/ajax/libs/socket.io/2.3.0/socket.io.slim.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.24.0/moment.min.js"></script><script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.2.0/dist/lazyload.min.js"></script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="https://thepostmillennial.com/prebidjs/prebid2.44.5-v13.js"></script><script src="https://thepostmillennial.com/prebidjs/pb_init.js"></script><script src="https://thepostmillennial.com/prebidjs/pb_define.js"></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <meta name="viewport" content="width=device-width, initial-scale=1"><title>Trudeau willing to boost oil and gas in Africa while Canadian industry suffers</title><meta name="description" content="Justin Trudeau has held discussions with the Senegalese President over a partnership that could offer growth in the oil and gas sector for Senegal." /><link rel="canonical" href="https://www.thepostmillennial.com/trudeau-willing-to-boost-oil-and-gas-in-africa-while-canadian-industry-suffers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Trudeau willing to boost oil and gas in Africa while Canadian industry suffers" /><meta property="og:description" content="Justin Trudeau has held discussions with the Senegalese President over a partnership that could offer growth in the oil and gas sector for Senegal." /><meta property="og:url" content="https://www.thepostmillennial.com/trudeau-willing-to-boost-oil-and-gas-in-africa-while-canadian-industry-suffers/" /><meta property="og:site_name" content="The Post Millennial" /><meta property="article:tag" content="anti-pipeline protests" /><meta property="article:tag" content="Justin Trudeau" /><meta property="article:tag" content="pipeline" /><meta property="article:tag" content="Senegal" /><meta property="article:section" content="Canadian News" /><meta property="article:published_time" content="2020-02-13T21:02:56+00:00" /><meta property="article:modified_time" content="2020-02-13T21:19:21+00:00" /><meta property="og:updated_time" content="2020-02-13T21:19:21+00:00" /><meta property="og:image" content="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlF0HvWAAAvShH-1024x768.jpg" /><meta property="og:image:secure_url" content="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlF0HvWAAAvShH-1024x768.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Justin Trudeau has held discussions with the Senegalese President over a partnership that could offer growth in the oil and gas sector for Senegal." /><meta name="twitter:title" content="Trudeau willing to boost oil and gas in Africa while Canadian industry suffers" /><meta name="twitter:image" content="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlF0HvWAAAvShH.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thepostmillennial.com/#website","url":"https://www.thepostmillennial.com/","name":"The Post Millennial","potentialAction":{"@type":"SearchAction","target":"https://www.thepostmillennial.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thepostmillennial.com/trudeau-willing-to-boost-oil-and-gas-in-africa-while-canadian-industry-suffers/#primaryimage","url":"https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlF0HvWAAAvShH.jpg","width":2048,"height":1536,"caption":"Trudeau willing to boost oil and gas in Africa, while Canadian industry suffers"},{"@type":"WebPage","@id":"https://www.thepostmillennial.com/trudeau-willing-to-boost-oil-and-gas-in-africa-while-canadian-industry-suffers/#webpage","url":"https://www.thepostmillennial.com/trudeau-willing-to-boost-oil-and-gas-in-africa-while-canadian-industry-suffers/","inLanguage":"en-US","name":"Trudeau willing to boost oil and gas in Africa while Canadian industry suffers","isPartOf":{"@id":"https://www.thepostmillennial.com/#website"},"primaryImageOfPage":{"@id":"https://www.thepostmillennial.com/trudeau-willing-to-boost-oil-and-gas-in-africa-while-canadian-industry-suffers/#primaryimage"},"datePublished":"2020-02-13T21:02:56+00:00","dateModified":"2020-02-13T21:19:21+00:00","author":{"@id":"https://www.thepostmillennial.com/#/schema/person/6688dcb223eb736010cce9fd6b35d276"},"description":"Justin Trudeau has held discussions with the Senegalese President over a partnership that could offer growth in the oil and gas sector for Senegal."},{"@type":["Person"],"@id":"https://www.thepostmillennial.com/#/schema/person/6688dcb223eb736010cce9fd6b35d276","name":"Nico Johnson","image":{"@type":"ImageObject","@id":"https://www.thepostmillennial.com/#authorlogo","url":"https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-96x96.jpeg","caption":"Nico Johnson"},"description":"Nico was born in the United Kingdom and moved to Canada when he was ten. He currently studies politics at Durham University.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Post Millennial &raquo; Feed" href="https://www.thepostmillennial.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Post Millennial &raquo; Comments Feed" href="https://www.thepostmillennial.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Post Millennial &raquo; Trudeau willing to boost oil and gas in Africa while Canadian industry suffers Comments Feed" href="https://www.thepostmillennial.com/trudeau-willing-to-boost-oil-and-gas-in-africa-while-canadian-industry-suffers/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepostmillennial.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:70px !important;height:70px !important}.tptn_posts_widget2 img.tptn_thumb{width:70px !important;height:70px !important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('https://www.thepostmillennial.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8}</style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.thepostmillennial.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]--><style id='gillion-responsive-inline-css' type='text/css'>.mc-modal{left:20px !important}</style> <script type='text/javascript'>/*  */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.thepostmillennial.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.thepostmillennial.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"email\":true,\"twitter\":true,\"facebook\":true,\"linkedin\":true}","text_show_all":"Show All"};
/*  */</script> <link rel='https://api.w.org/' href='https://www.thepostmillennial.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepostmillennial.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepostmillennial.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://www.thepostmillennial.com/?p=115800' /><link rel="alternate" type="application/json+oembed" href="https://www.thepostmillennial.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepostmillennial.com%2Ftrudeau-willing-to-boost-oil-and-gas-in-africa-while-canadian-industry-suffers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thepostmillennial.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepostmillennial.com%2Ftrudeau-willing-to-boost-oil-and-gas-in-africa-while-canadian-industry-suffers%2F&#038;format=xml" /> <script type="text/javascript">window.MemberfulOptions = {
    site: "https://thepostmillennial.memberful.com",
    intercept: [
            "http://www.thepostmillennial.com/?memberful_endpoint=auth",
            "https://www.thepostmillennial.com/?memberful_endpoint=auth",
            "http://www.thepostmillennial.com?memberful_endpoint=auth",
            "https://www.thepostmillennial.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();</script> <style type="text/css"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thepostmillennial.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '298afc97-8f45-46ff-8639-bdfb5fc1d55d';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Breaking News - The Post Millennial";
oneSignal_options['welcomeNotification']['message'] = "Example breaking news message!";
oneSignal_options['path'] = "https://www.thepostmillennial.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4e197e53-7d58-4e85-b8d7-9d182b545f43";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Get breaking news alerts sent to you -  The Post Millennial';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.thepostmillennial.com/wp-content/uploads/2019/07/cropped-fvlarge-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.thepostmillennial.com/wp-content/uploads/2019/07/cropped-fvlarge-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.thepostmillennial.com/wp-content/uploads/2019/07/cropped-fvlarge-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.thepostmillennial.com/wp-content/uploads/2019/07/cropped-fvlarge-1-270x270.png" />
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-115800 single-format-standard singular sh-body-header-sticky sh-bookmarks-style_meta sh-title-style2 sh-section-tabs-style3 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-top sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.0.2 vc_responsive">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHVST7S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="sh-header-side"><div id="widget_tptn_pop-2" class="widget-item tptn_posts_list_widget"><div class="sh-widget-title-styling"><h3 class="widget-title">Trending</h3></div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.thepostmillennial.com/cbc-down-billions-after-losing-rights-to-hockey-night-in-canada/" class="tptn_link"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="70" height="70" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-70x70.jpg" class="tptn_thumb tptn_featured" alt="CBC down billions after losing rights to Hockey Night in Canada" title="CBC down billions after losing rights to Hockey Night in Canada" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-80x80.jpg 80w" data-sizes="(max-width: 70px) 100vw, 70px" /><noscript><img  width="70" height="70"  src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-70x70.jpg" class="tptn_thumb tptn_featured" alt="CBC down billions after losing rights to Hockey Night in Canada" title="CBC down billions after losing rights to Hockey Night in Canada" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/CBC-logo-80x80.jpg 80w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.thepostmillennial.com/cbc-down-billions-after-losing-rights-to-hockey-night-in-canada/" class="tptn_link"><span class="tptn_title">CBC down billions after losing rights to Hockey&hellip;</span></a></span></li><li><a href="https://www.thepostmillennial.com/why-the-hell-are-we-paying-taxes/" class="tptn_link"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="70" height="70" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-70x70.jpg" class="tptn_thumb tptn_featured" alt="Why the hell are we paying taxes?" title="Why the hell are we paying taxes?" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-80x80.jpg 80w" data-sizes="(max-width: 70px) 100vw, 70px" /><noscript><img  width="70" height="70"  src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-70x70.jpg" class="tptn_thumb tptn_featured" alt="Why the hell are we paying taxes?" title="Why the hell are we paying taxes?" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-80x80.jpg 80w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.thepostmillennial.com/why-the-hell-are-we-paying-taxes/" class="tptn_link"><span class="tptn_title">Why the hell are we paying taxes?</span></a></span></li><li><a href="https://www.thepostmillennial.com/ricky-gervais-blasts-natalie-portmans-privileged-activism/" class="tptn_link"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="70" height="70" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-70x70.jpg" class="tptn_thumb tptn_featured" alt="Ricky Gervais blasts Natalie Portman’s privileged activism" title="Ricky Gervais blasts Natalie Portman’s privileged activism" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-80x80.jpg 80w" data-sizes="(max-width: 70px) 100vw, 70px" /><noscript><img  width="70" height="70"  src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-70x70.jpg" class="tptn_thumb tptn_featured" alt="Ricky Gervais blasts Natalie Portman’s privileged activism" title="Ricky Gervais blasts Natalie Portman’s privileged activism" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/gervais-80x80.jpg 80w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.thepostmillennial.com/ricky-gervais-blasts-natalie-portmans-privileged-activism/" class="tptn_link"><span class="tptn_title">Ricky Gervais blasts Natalie Portman’s privileged activism</span></a></span></li><li><a href="https://www.thepostmillennial.com/ontario-public-schools-to-shut-down-starting-feb-21-due-to-teacher-strikes/" class="tptn_link"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="70" height="70" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-70x70.png" class="tptn_thumb tptn_featured" alt="Ontario public schools to shut down starting Feb. 21 due to teacher strikes" title="Ontario public schools to shut down starting Feb. 21 due to teacher strikes" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-70x70.png 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-150x150.png 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-24x24.png 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-48x48.png 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-96x96.png 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-300x300.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-220x220.png 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-80x80.png 80w" data-sizes="(max-width: 70px) 100vw, 70px" /><noscript><img  width="70" height="70"  src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-70x70.png" class="tptn_thumb tptn_featured" alt="Ontario public schools to shut down starting Feb. 21 due to teacher strikes" title="Ontario public schools to shut down starting Feb. 21 due to teacher strikes" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-70x70.png 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-150x150.png 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-24x24.png 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-48x48.png 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-96x96.png 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-300x300.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-220x220.png 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/strigstrike-80x80.png 80w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.thepostmillennial.com/ontario-public-schools-to-shut-down-starting-feb-21-due-to-teacher-strikes/" class="tptn_link"><span class="tptn_title">Ontario public schools to shut down starting Feb. 21&hellip;</span></a></span></li><li><a href="https://www.thepostmillennial.com/terrorist-tied-to-trudeau-arrested/" class="tptn_link"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="70" height="70" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-70x70.png" class="tptn_thumb tptn_featured" alt="Terrorist tied to Trudeau arrested" title="Terrorist tied to Trudeau arrested" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-70x70.png 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-150x150.png 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-24x24.png 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-48x48.png 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-96x96.png 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-300x300.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-220x220.png 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-80x80.png 80w" data-sizes="(max-width: 70px) 100vw, 70px" /><noscript><img  width="70" height="70"  src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-70x70.png" class="tptn_thumb tptn_featured" alt="Terrorist tied to Trudeau arrested" title="Terrorist tied to Trudeau arrested" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-70x70.png 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-150x150.png 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-24x24.png 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-48x48.png 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-96x96.png 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-300x300.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-220x220.png 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/atwal-80x80.png 80w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.thepostmillennial.com/terrorist-tied-to-trudeau-arrested/" class="tptn_link"><span class="tptn_title">Terrorist tied to Trudeau arrested</span></a></span></li></ul><div class="tptn_clear"></div></div></div></div><div class="sh-header-side-overlay"></div><div id="page-container" class=""><header class="primary-mobile"><div id="header-mobile" class="sh-header-mobile"><div class="sh-header-mobile-navigation"><div class="container"><div class="sh-table"><div class="sh-table-cell"><nav id="header-navigation-mobile" class="header-standard-position"><div class="sh-nav-container"><ul class="sh-nav"><li><div class="sh-hamburger-menu sh-nav-dropdown">
<span></span>
<span></span>
<span></span>
<span></span></div></li></ul></div></nav></div><div class="sh-table-cell sh-header-logo-container"><div class="header-logo">
<a href="https://www.thepostmillennial.com/" class="header-logo-container sh-table-small"><div class="sh-table-cell"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-standard-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /><noscript><img class="sh-standard-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-sticky-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /><noscript><img class="sh-sticky-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-light-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/07/favicn.png" alt="The Post Millennial" /><noscript><img class="sh-light-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/07/favicn.png" alt="The Post Millennial" /></noscript></div>
</a></div></div><div class="sh-table-cell"><nav class="header-standard-position"><div class="sh-nav-container"><ul class="sh-nav"><li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.thepostmillennial.com/?read-it-later"><div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span></div> </a></li></ul></div></nav></div></div></div></div><nav class="sh-header-mobile-dropdown"><div class="container sh-nav-container"><ul class="sh-nav-mobile"></ul></div><div class="container sh-nav-container"><div class="header-mobile-social-media">
<a href="https://www.facebook.com/ThePostMillennial/" target="_blank" class="social-media-facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/TPostMillennial" target="_blank" class="social-media-twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://www.instagram.com/thepostmillennial/" target="_blank" class="social-media-instagram">
<i class="fa fa-instagram"></i>
</a><a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank" class="social-media-youtube">
<i class="fa fa-youtube"></i>
</a><a href="https://www.linkedin.com/company/18260476/admin/" target="_blank" class="social-media-linkedin">
<i class="fa fa-linkedin"></i>
</a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div></div></div><div class="header-mobile-search"><div class="container sh-nav-container"><form role="search" method="get" class="header-mobile-form" action="https://www.thepostmillennial.com/">
<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
<button type="submit" class="header-mobile-form-submit">
<i class="icon-magnifier"></i>
</button></form></div></div></nav></div></header><header class="primary-desktop"><div class="sh-header-top"><div class="container"><div class="sh-table"><div class="sh-table-cell"><div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-84145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84145"><a href="https://www.thepostmillennial.com/?memberful_endpoint=auth">Sign in</a></li><li id="menu-item-82525" class="subscribe_link menu-item menu-item-type-custom menu-item-object-custom menu-item-82525"><a href="https://www.thepostmillennial.com/membership/">Try 1 month for FREE</a></li></ul></div></div><div class="sh-table-cell"><div class="sh-header-top-meta"><div class="header-social-media">
<a href="https://www.facebook.com/ThePostMillennial/" target="_blank" class="social-media-facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/TPostMillennial" target="_blank" class="social-media-twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://www.instagram.com/thepostmillennial/" target="_blank" class="social-media-instagram">
<i class="fa fa-instagram"></i>
</a><a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank" class="social-media-youtube">
<i class="fa fa-youtube"></i>
</a><a href="https://www.linkedin.com/company/18260476/admin/" target="_blank" class="social-media-linkedin">
<i class="fa fa-linkedin"></i>
</a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div></div><div class="sh-header-top-date">
<span class="sh-header-top-date-day">13</span>
<span class="sh-header-top-date-meta">
<span class="sh-header-top-date-month">Feb</span>
<span class="sh-header-top-date-year">2020</span>
</span></div></div></div></div></div></div><div class="sh-header-height sh-header-5 sh-header-4"><div class="sh-header-middle"><div class="container sh-header-additional"><div class="sh-table"><div class="sh-table-cell sh-header-logo-container"><nav class="header-standard-position"><div class="sh-nav-container"><ul class="sh-nav sh-nav-left"><li><div class="header-logo">
<a href="https://www.thepostmillennial.com/" class="header-logo-container sh-table-small"><div class="sh-table-cell"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-standard-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /><noscript><img class="sh-standard-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-sticky-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /><noscript><img class="sh-sticky-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-light-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/07/favicn.png" alt="The Post Millennial" /><noscript><img class="sh-light-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/07/favicn.png" alt="The Post Millennial" /></noscript></div>
</a></div></li></ul></div></nav></div></div></div></div><div class="sh-header sh-header-4 sh-sticky-header"><div class="container sh-header-standard"><div class="sh-table"><div class="sh-table-cell sh-header-meta1-container"><nav class="header-standard-position"><div class="sh-nav-container"><ul class="sh-nav"><li class="menu-item sh-nav-search sh-nav-special">
<a href="#"><i class="icon icon-magnifier"></i></a></li><li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
<a href="#"><div>
<i class="icon icon-share"></i></div>
</a><ul class="sub-menu sh-nav-share-ul"><li class="sh-share-item sh-share-item-facebook menu-item">
<a href="https://www.facebook.com/ThePostMillennial/" target="_blank">
<i class="fa fa-facebook"></i>
</a></li><li class="sh-share-item sh-share-item-twitter menu-item">
<a href="https://twitter.com/TPostMillennial" target="_blank">
<i class="fa fa-twitter"></i>
</a></li><li class="sh-share-item sh-share-item-instagram menu-item">
<a href="https://www.instagram.com/thepostmillennial/" target="_blank">
<i class="fa fa-instagram"></i>
</a></li><li class="sh-share-item sh-share-item-youtube menu-item">
<a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank">
<i class="fa fa-youtube"></i>
</a></li><li class="sh-share-item sh-share-item-linkedin menu-item">
<a href="https://www.linkedin.com/company/18260476/admin/" target="_blank">
<i class="fa fa-linkedin"></i>
</a></li></ul></li></ul></div></nav></div><div class="sh-table-cell"><nav id="header-navigation" class="header-standard-position"><div class="sh-nav-container"><ul id="menu-header-navigation" class="sh-nav"><li id="menu-item-1268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1268"><a href="https://www.thepostmillennial.com/">Home</a></li><li id="menu-item-82539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-82539"><a href="https://www.thepostmillennial.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-82540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82540"><a href="https://www.thepostmillennial.com/category/news/america-news/">American News</a></li><li id="menu-item-81730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81730"><a href="https://www.thepostmillennial.com/category/news/canada-news/">Canadian News</a><ul class="sub-menu"><li id="menu-item-82541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82541"><a href="https://www.thepostmillennial.com/category/news/canada-news/alberta/">Alberta</a></li><li id="menu-item-82542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82542"><a href="https://www.thepostmillennial.com/category/news/canada-news/british-columbia/">British Columbia</a></li><li id="menu-item-82543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82543"><a href="https://www.thepostmillennial.com/category/news/canada-news/federal/">Federal</a></li><li id="menu-item-82545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82545"><a href="https://www.thepostmillennial.com/category/news/canada-news/ontario/">Ontario</a></li><li id="menu-item-82544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82544"><a href="https://www.thepostmillennial.com/category/news/canada-news/manitoba/">Manitoba</a></li><li id="menu-item-82546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82546"><a href="https://www.thepostmillennial.com/category/news/canada-news/quebec/">Quebec</a></li><li id="menu-item-82547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82547"><a href="https://www.thepostmillennial.com/category/news/canada-news/saskatchewan/">Saskatchewan</a></li></ul></li><li id="menu-item-82548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82548"><a href="https://www.thepostmillennial.com/category/news/international-news/">International News</a></li></ul></li><li id="menu-item-81734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81734"><a href="https://www.thepostmillennial.com/category/politics_policy/">Politics</a><ul class="sub-menu"><li id="menu-item-112660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112660"><a href="https://www.thepostmillennial.com/category/cpc-leadership-race/">CPC Leadership Race</a></li></ul></li><li id="menu-item-83873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83873"><a href="https://www.thepostmillennial.com/category/culture/">Culture</a></li><li id="menu-item-84099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84099"><a href="https://www.thepostmillennial.com/category/business_finance/">Business &#038; Finance</a></li><li id="menu-item-82549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82549"><a href="https://www.thepostmillennial.com/category/opinion/">Opinion</a></li></ul></div></nav></div><div class="sh-table-cell sh-header-meta2-container"><nav class="header-standard-position"><div class="sh-nav-container"><ul class="sh-nav"><li class="menu-item sh-nav-menu sh-nav-special">
<a href="#">
<i class="ti-bolt-alt sh-nav-menu-icon-closed" data-attr-closed="ti-bolt-alt" data-attr-opened="ti-close"></i>
</a></li><li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.thepostmillennial.com/?read-it-later"><div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span></div> </a><ul class="sub-menu sh-read-later-list sh-read-later-list-init"><li class="sh-read-later-item menu-item text-center"> <a href="https://www.thepostmillennial.com/?read-it-later"> Login to add posts to your read later list </a></li></ul></li></ul></div></nav></div></div></div><div class="sh-header-search-side"><div class="sh-header-search-side-container"><form method="get" class="sh-header-search-form" action="https://www.thepostmillennial.com/">
<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." /><div class="sh-header-search-side-close">
<i class="ti-close"></i></div><div class="sh-header-search-side-icon">
<i class="ti-search"></i></div></form></div></div></div></div></header><div class="sh-titlebar"><div class="container"><div class="sh-table sh-titlebar-height-small"><div class="titlebar-title sh-table-cell"><h2>
Blog Post</h2></div><div class="title-level sh-table-cell"><div id="breadcrumbs" class="breadcrumb-trail breadcrumbs"><span class="item-home"><a class="bread-link bread-home" href="https://www.thepostmillennial.com/" title="Home">Home</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.thepostmillennial.com/category/news/">News</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.thepostmillennial.com/category/news/canada-news/">Canadian News</a></span><span class="separator"> &gt; </span><span class="item-current item-115800"><span class="bread-current bread-115800" title="Trudeau willing to boost oil and gas in Africa while Canadian industry suffers">Trudeau willing to boost oil and gas in Africa while Canadian industry suffers</span></span></div></div></div></div></div><div id="wrapper" class="layout-default"><div class="content-container sh-page-layout-default"><div class="container entry-content"><div id="content-wrapper" class="content-wrapper-with-sidebar"><div id="content" class="content-layout-sidebar-right content-with-sidebar-right"><div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-standard"><article id="post-115800" class="post-item post-item-single post-115800 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-news tag-anti-pipeline-protests tag-justin-trudeau tag-pipeline tag-senegal"><div class="post-type-content"><div class="post-thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlF0HvWAAAvShH-1200x675.jpg" alt="Trudeau willing to boost oil and gas in Africa while Canadian industry suffers"><noscript><img src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlF0HvWAAAvShH-1200x675.jpg" alt="Trudeau willing to boost oil and gas in Africa while Canadian industry suffers"></noscript>
<a href="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlF0HvWAAAvShH.jpg" class="post-lightbox" data-rel="lightcase:post_gallery_115800"></a></div></div><div class="post-item-single-container"><div class="post-content-share post-content-share-bar"></div><div class="post-single-meta"><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/canada-news/">Canadian News</a></div></div>
<a class="post-title"><h1>
Trudeau willing to boost oil and gas in Africa while Canadian industry suffers&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="115800"><i class="fa fa-bookmark-o"></i></span></h1>
</a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date post-auhor-date-full">
<a href="https://www.thepostmillennial.com/author/nicoj/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="28" height="28" data-src="https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-48x48.jpeg" class="avatar avatar-28 photo post-author-image" alt="" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-48x48.jpeg 48w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-150x150.jpeg 150w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-70x70.jpeg 70w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-24x24.jpeg 24w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-96x96.jpeg 96w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-300x300.jpeg 300w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-220x220.jpeg 220w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-80x80.jpeg 80w" data-sizes="(max-width: 28px) 100vw, 28px" /><noscript><img width="28" height="28" src="https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-48x48.jpeg" class="avatar avatar-28 photo post-author-image" alt="" srcset="https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-48x48.jpeg 48w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-150x150.jpeg 150w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-70x70.jpeg 70w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-24x24.jpeg 24w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-96x96.jpeg 96w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-300x300.jpeg 300w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-220x220.jpeg 220w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/file-e1564590128648-80x80.jpeg 80w" sizes="(max-width: 28px) 100vw, 28px" /></noscript> </a>
<span>
<a href="https://www.thepostmillennial.com/author/nicoj/" class="post-author">Nico Johnson</a></span>,
<a href="https://www.thepostmillennial.com/trudeau-willing-to-boost-oil-and-gas-in-africa-while-canadian-industry-suffers/" class="post-date">
1 hour ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
1 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="115800"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div><div class="post-content post-single-content"> <script>console.log( 'Debug Objects: 115800' );</script> <div class="content_restrict_notification animated fadeInUp delay-3s">You have <span style="color:#999;">10</span> free articles left today, enjoy reading.</div><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568834855780-0"></div></div><p>Prime Minister Justin Trudeau has held discussions with the Senegalese President Macky Sall over a partnership that could offer &#8220;attractive growth potential&#8221; in the oil and gas sector for the West African country.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="fr" dir="ltr">Le partenariat entre le Sénégal et le <a href="https://twitter.com/hashtag/Canada?src=hash&amp;ref_src=twsrc%5Etfw">#Canada</a> offre un potentiel intéressant de croissance dans les secteurs des mines, de l’agriculture, du pétrole, du gaz, des énergies propres et du numérique. Ravi d’accueillir à Dakar le PM <a href="https://twitter.com/JustinTrudeau?ref_src=twsrc%5Etfw">@JustinTrudeau</a> pour travailler sur ces sujets. <a href="https://t.co/PpD9CjO3PK">pic.twitter.com/PpD9CjO3PK</a></p>&mdash; Macky Sall (@Macky_Sall) <a href="https://twitter.com/Macky_Sall/status/1227546301199458309?ref_src=twsrc%5Etfw">February 12, 2020</a></blockquote></div></figure><p>Justin Trudeau has been on a world tour in an attempt to garner support for a seat at the United Nation&#8217;s security council. Trudeau was in Africa last week, <a href="https://nationalpost.com/pmn/news-pmn/canada-news-pmn/trudeau-en-route-to-senegal-for-final-stop-of-un-campaigning-in-africa">where he&nbsp;granted a $10 million package</a> to empower African women.&nbsp;</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1578941510716-0" style="width: 1px; height: 1px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578941510716-0'); });</script> </div></div><p>Trudeau&#8217;s willingness to engage in foreign oil and gas projects may come as a surprise to Canadians who have seen the prime minister <a href="https://www.thepostmillennial.com/breaking-trudeau-wont-intervene-in-protesters-blocking-highways-and-railways/">fail to intervene</a> in illegal blockades over the building of a pipeline in Northern British Columbia.</p><p>On top of this, the Trudeau government <a href="https://www.thepostmillennial.com/kenney-says-gerald-butts-conspired-with-obama-to-kill-keystone-pipeline/">has been accused of killing the Keystone XL pipeline</a> by the Alberta Premier Jason Kenney, and created <a href="https://business.financialpost.com/news/economy/turns-out-theres-more-to-albertas-economic-story-than-pipelines">significant economic strife</a> after <a href="https://globalnews.ca/video/6507240/tmx-pipeline-expansion-provides-economic-hope-for-alberta-edmonton-mayor/">delaying the construction</a> of the TMX pipeline.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055028523-0"></div></div><p>More recently, the Trudeau government has <a href="https://www.cbc.ca/news/politics/kenney-letter-trudeau-teck-mine-1.5458373">considered killing another energy project</a> in Alberta: namely, the TeckMine oilsands project that could create 7,000 jobs for the province.</p><p>Senegal is currently revamping their economy to provide more opportunities to the oil and gas sectors within their country. This expansion will supposedly offer opportunities for Canadian energy firms, while not affecting the carbon targets of the Trudeau government in Canada.</p><p>The Trudeau government&#8217;s willingness to consider oil and gas expansions in Africa (a country that is noted for it&#8217;s poor record on human rights) whilst expressing a lukewarm attitude towards Canadian energy projects, may create a strong reaction back home.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055085416-0"></div></div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1568235957261-0"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568235957261-0'); });</script> </div></div><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'><hr style=" border: 0; height: 1px; background: #333; background-image: linear-gradient(to right, #ccc, #333, #ccc);" /><div id="page-actions" style="line-height: 40px;"><h5>Want to help us grow? Here's what you can do!</h5><ol><li>
<a href="https://www.thepostmillennial.com/membership/" style="font-size:16px;">Become a member</a
></li><li>
<a href="https://www.facebook.com/ThePostMillennial/" style="font-size:16px;">Like our page on Facebook</a
></li><li>
<a href="https://twitter.com/TPostMillennial" style="font-size:16px;">Follow us on Twitter</a
></li></ol></div></div></div><div class="sh-page-links"></div><div class="post-tags-container"><div class="post-tags">
<a class="post-tags-item post-tags-item-title">
Tags </a>
<a href="https://www.thepostmillennial.com/tag/anti-pipeline-protests/" class="post-tags-item">
#anti-pipeline protests </a>
<a href="https://www.thepostmillennial.com/tag/justin-trudeau/" class="post-tags-item">
#Justin Trudeau </a>
<a href="https://www.thepostmillennial.com/tag/pipeline/" class="post-tags-item">
#pipeline </a>
<a href="https://www.thepostmillennial.com/tag/senegal/" class="post-tags-item">
#Senegal </a></div><div class="sh-clear"></div></div><div class="post-content-share-mobile-contaner"><div class="post-content-share post-content-share-bar post-content-share-mobile"></div></div><div id="tpm-related-posts-trigger"></div><div class="tpm-separator-title">Extended Readings(4)</div><div class="tpm-related-posts-contents"><div id="tpm-related-posts"><div class="tpm-single-post animated fadeIn lazy"><div class="post-featured-image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="2048" height="1536" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g.jpg" class="attachment-full size-full wp-post-image" alt="" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g.jpg 2048w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g-300x225.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g-768x576.jpg 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g-1024x768.jpg 1024w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g-585x439.jpg 585w" data-sizes="(max-width: 2048px) 100vw, 2048px" /><noscript><img width="2048" height="1536" src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g.jpg 2048w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g-300x225.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g-768x576.jpg 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g-1024x768.jpg 1024w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQlZ2orXsAAGT_g-585x439.jpg 585w" sizes="(max-width: 2048px) 100vw, 2048px" /></noscript></div><h2 class="title"><a href="https://www.thepostmillennial.com/?post_type=post&p=115826">BREAKING: Trudeau government offers to meet anti-pipeline protestors if they end rail blockade</a></h2><div class="subtitle"><div class="post-author"><a href="https://www.thepostmillennial.com/author/barrett-wilson/"><i class="fa fa-user-o" aria-hidden="true"></i> Barrett Wilson</a></div><div class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <span>2020-02-13 17:03:23</span></div></div><div class="post-content"><div class="content-html"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568834855780-0"></div></div><p>The Trudeau government is attempting to end anti-pipeline protests that have led to rail service being delayed or cancelled across the country.<p>Indigenous Services Minister Marc Miller has asked for a Saturday meeting with Mohawk protesters who claim to be supporting the Wet&#8217;suwet&#8217;en first nation and oppose the building of a pipeline in northern B.C.<div class='code-block code-block-15' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1578941510716-0" style="width: 1px; height: 1px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578941510716-0'); });</script> </div></div><p>All he asks in return is for them to stop their blockades.<p><a href="https://www.citynews1130.com/2020/02/13/end-rail-blockade-meet-feds-protesters/">City News 1130</a> reports that &#8220;the demonstrations are having a severe impact on the Canadian economy, according to Ryan Greer, senior director, transportation and infrastructure policy with the Canadian Chamber of Commerce.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169146169-0'></div><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055028523-0"></div></div><p>&#8216;They’re losing sales, curtailing production and having to make challenging business decisions … It’s up to government to take charge here and demonstrate that Canada is a reliable supply-chain partner that the rule of law will be enforced.'&#8221;<p>The blockade of the Toronto, Ottawa Montreal corridor is a response to the raid of an anti-pipeline camp in Northern British Columbia that was fighting against the building of a pipeline on Wet&#8217;suwet&#8217;en territory.<p>Despite the blockade and the protests being held across the nation, the Wet&#8217;suwet&#8217;en Tribal Council <a href="https://twitter.com/jkenney/status/1226891516318109696?s=19">supports the pipeline project</a>.<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055085416-0"></div></div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1568235957261-0"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568235957261-0'); });</script> </div></div><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'><hr style=" border: 0; height: 1px; background: #333; background-image: linear-gradient(to right, #ccc, #333, #ccc);" /><div id="page-actions" style="line-height: 40px;"><h5>Want to help us grow? Here's what you can do!</h5><ol><li>
<a href="https://www.thepostmillennial.com/membership/" style="font-size:16px;">Become a member</a
></li><li>
<a href="https://www.facebook.com/ThePostMillennial/" style="font-size:16px;">Like our page on Facebook</a
></li><li>
<a href="https://twitter.com/TPostMillennial" style="font-size:16px;">Follow us on Twitter</a
></li></ol></div></div><div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169168367-0'></div></div></div><div class="post-tags"><a class="post-tags-item post-tags-item-title">TAGS</a><a class="post-tags-item" href="/tag/anti-pipeline-protests">#anti-pipeline protests</a><a class="post-tags-item" href="/tag/trudeau-government">#Trudeau government</a></div><div class="tpm-separator"></div></div><div class="tpm-single-post animated fadeIn lazy"><div class="post-featured-image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="1495" height="996" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc.jpg" class="attachment-full size-full wp-post-image" alt="Radical outlets have told #ShutDownCanada protesters how to destroy Canada&#039;s infrastructure" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc.jpg 1495w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc-300x200.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc-768x512.jpg 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc-1024x682.jpg 1024w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc-585x390.jpg 585w" data-sizes="(max-width: 1495px) 100vw, 1495px" /><noscript><img width="1495" height="996" src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc.jpg" class="attachment-full size-full wp-post-image" alt="Radical outlets have told #ShutDownCanada protesters how to destroy Canada&#039;s infrastructure" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc.jpg 1495w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc-300x200.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc-768x512.jpg 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc-1024x682.jpg 1024w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/EQSn-GDW4AASTJc-585x390.jpg 585w" sizes="(max-width: 1495px) 100vw, 1495px" /></noscript></div><h2 class="title"><a href="https://www.thepostmillennial.com/?post_type=post&p=115740">Radical blogs are instructing activists on how to sabotage Canada's train tracks</a></h2><div class="subtitle"><div class="post-author"><a href="https://www.thepostmillennial.com/author/nicoj/"><i class="fa fa-user-o" aria-hidden="true"></i> Nico Johnson</a></div><div class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <span>2020-02-13 11:55:00</span></div></div><div class="post-content"><div class="content-html"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568834855780-0"></div></div><p>Left-wing blogs have been offering instructions and maps during the #ShutDownCanada protests on how to blockade and destroy train tracks and other pieces of Canada&#8217;s infrastructure, according to<a href="https://tnc.news/2020/02/13/exclusive-left-wing-websites-instruct-activists-to-use-thermite-to-destroy-canadian-infrastructure/"> <em>True North</em></a>.<p>Two websites in particular, these being <em>North Shore</em> and <em>Warrior Up</em>, have instructed demonstrators how to damage Canada&#8217;s pipelines, roads and railways.<div class='code-block code-block-15' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1578941510716-0" style="width: 1px; height: 1px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578941510716-0'); });</script> </div></div><p>In some of North Shore&#8217;s posts, for instance, they told their readers to stand in solidarity with the Wet’suwet’en tribe by destroying train tracks. <a href="https://north-shore.info/2020/01/05/to-settlers-by-settlers-a-callout-for-rail-disruptions-in-solidarity-with-the-wetsuweten/">In this article</a>, the author makes it perfectly clear that he wants to damage Canada&#8217;s economy at large.<p>More absurdly, however, the article then went on to instruct the reader on how to compose a chemical mixture that destroys steel rail tracks—taking particular care to describe how not to leaving fingerprint or DNA evidence.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169374955-0'></div><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055028523-0"></div></div><p>The far-left blog <em>Warrior Up</em> also gave instructions on how to sabotage the Canadian economy. The website describes itself as a how-to-guide for &#8220;for anarchists and other rebels carrying out actions against the economy of death.”&nbsp;<p><em>Warrior Up</em> went on to say that they were calling on &#8220;all warriors and revolutionaries around the world to immediately orient themselves around blockading infrastructure.&#8221;<p>&#8220;Collectives must research infrastructure to find the most vulnerable chokepoints and get organized to block them in effective ways,&#8221; it adds.<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055085416-0"></div></div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1568235957261-0"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568235957261-0'); });</script> </div></div><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'><hr style=" border: 0; height: 1px; background: #333; background-image: linear-gradient(to right, #ccc, #333, #ccc);" /><div id="page-actions" style="line-height: 40px;"><h5>Want to help us grow? Here's what you can do!</h5><ol><li>
<a href="https://www.thepostmillennial.com/membership/" style="font-size:16px;">Become a member</a
></li><li>
<a href="https://www.facebook.com/ThePostMillennial/" style="font-size:16px;">Like our page on Facebook</a
></li><li>
<a href="https://twitter.com/TPostMillennial" style="font-size:16px;">Follow us on Twitter</a
></li></ol></div></div><div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169398558-0'></div></div></div><div class="post-tags"><a class="post-tags-item post-tags-item-title">TAGS</a><a class="post-tags-item" href="/tag/anti-pipeline-protests">#anti-pipeline protests</a><a class="post-tags-item" href="/tag/canada">#canada</a><a class="post-tags-item" href="/tag/leftist">#leftist</a><a class="post-tags-item" href="/tag/protest">#protest</a></div><div class="tpm-separator"></div></div><div class="tpm-single-post animated fadeIn lazy"><div class="post-featured-image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="2000" height="1000" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN.png" class="attachment-full size-full wp-post-image" alt="BREAKING: Deputy PM blocked from entering Halifax city hall by anti-pipeline protestors" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN.png 2000w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN-300x150.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN-768x384.png 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN-1024x512.png 1024w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN-585x293.png 585w" data-sizes="(max-width: 2000px) 100vw, 2000px" /><noscript><img width="2000" height="1000" src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN.png" class="attachment-full size-full wp-post-image" alt="BREAKING: Deputy PM blocked from entering Halifax city hall by anti-pipeline protestors" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN.png 2000w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN-300x150.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN-768x384.png 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN-1024x512.png 1024w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/WETSUWETEN-585x293.png 585w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript></div><h2 class="title"><a href="https://www.thepostmillennial.com/?post_type=post&p=115688">BREAKING: Deputy PM blocked from entering Halifax City Hall by anti-pipeline protestors</a></h2><div class="subtitle"><div class="post-author"><a href="https://www.thepostmillennial.com/author/roberto/"><i class="fa fa-user-o" aria-hidden="true"></i> Roberto Wakerell-Cruz</a></div><div class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <span>2020-02-12 16:26:40</span></div></div><div class="post-content"><div class="content-html"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568834855780-0"></div></div><p>Deputy Prime Minister and Minister of Intergovernmental Affairs Chrystia Freeland was blocked at both doors from entering Halifax city hall by anti-pipeline protestors.<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Breaking: Chrystia Freeland blocked at both doors from entering city hall until she addresses the war and occupation of <a href="https://twitter.com/hashtag/Wetsuweten?src=hash&amp;ref_src=twsrc%5Etfw">#Wetsuweten</a> territory<a href="https://twitter.com/hashtag/WetsuwetenSolidarity?src=hash&amp;ref_src=twsrc%5Etfw">#WetsuwetenSolidarity</a> <a href="https://twitter.com/hashtag/Unistoten?src=hash&amp;ref_src=twsrc%5Etfw">#Unistoten</a> <a href="https://twitter.com/hashtag/WetsuwetenStrong?src=hash&amp;ref_src=twsrc%5Etfw">#WetsuwetenStrong</a> <a href="https://twitter.com/hashtag/ShutDownCanada?src=hash&amp;ref_src=twsrc%5Etfw">#ShutDownCanada</a> <a href="https://twitter.com/hashtag/ShutCanadaDown?src=hash&amp;ref_src=twsrc%5Etfw">#ShutCanadaDown</a> <a href="https://t.co/aSk6wDgb3r">pic.twitter.com/aSk6wDgb3r</a>&mdash; Sakura Saunders (@sakura1979) <a href="https://twitter.com/sakura1979/status/1227692232205066241?ref_src=twsrc%5Etfw">February 12, 2020</a></blockquote></div></figure><p>Videos posted on Twitter by protestor Sakura Saunders were posted onto the platform in the early afternoon, showing the city hall building &#8220;occupied in solidarity with #Wetsuweten struggle.&#8221;<div class='code-block code-block-15' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1578941510716-0" style="width: 1px; height: 1px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578941510716-0'); });</script> </div></div><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Breaking: building lobby where Deputy Prime Minister Chrystia Freeland is due to visit in Halifax is occupied in solidarity with <a href="https://twitter.com/hashtag/Wetsuweten?src=hash&amp;ref_src=twsrc%5Etfw">#Wetsuweten</a> struggle <a href="https://twitter.com/hashtag/WetsuwetenStrong?src=hash&amp;ref_src=twsrc%5Etfw">#WetsuwetenStrong</a> <a href="https://twitter.com/hashtag/hfxpoli?src=hash&amp;ref_src=twsrc%5Etfw">#hfxpoli</a> <a href="https://twitter.com/hashtag/ShutDownCanada?src=hash&amp;ref_src=twsrc%5Etfw">#ShutDownCanada</a> <a href="https://twitter.com/hashtag/ShutCanadaDown?src=hash&amp;ref_src=twsrc%5Etfw">#ShutCanadaDown</a> <a href="https://t.co/Puf9kYiOkf">pic.twitter.com/Puf9kYiOkf</a><div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169414266-0'></div>&mdash; Sakura Saunders (@sakura1979) <a href="https://twitter.com/sakura1979/status/1227649852521304064?ref_src=twsrc%5Etfw">February 12, 2020</a></blockquote></div></figure><p>This isn&#8217;t the first occupation that Freeland has faced from protestors of this same cause. Last month, climate activists disrupted the office of the deputy prime minister in an attempt to pressure the Liberal government into halting a controversial pipeline project that is set to go through Wet&#8217;suwet&#8217;en First Nation territory.<p>A total of 19 activists from Climate Justice Toronto occupied Freeland&#8217;s constituency office with signs that read &#8220;No violence against Indigenous people&#8221; and &#8220;No trespassing on Wet&#8217;suwet&#8217;en land.&#8221;<div class='code-block code-block-8' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055028523-0"></div></div><p>“Chrystia Freeland did not answer at all,” said Dafna Cohen, a protestor, to CTVNews.ca. “We really hope that she got the message clear, but we will continue and continue to be in solidarity with the Wet&#8217;suwet&#8217;en.”<p>The blockade is the latest of a number of blockades by anti-pipeline protestors. Just yesterday, video emerged from the B.C. legislature of BC press gallery secretary and Global News journalist Richard Zussman being denied entry from the building by anti-pipeline activists.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170239758-0'></div><p>They also blocked British Columbian politicians from entering the building.<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055085416-0"></div></div><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Thugs &#8211; many in balaclavas &amp; ski masks &#8211; have blockaded the BC Legislature and are intimidating elected MLAs and Cabinet Ministers from doing their work. What happened to law enforcement, democracy, order and the rule of law? This is indefensible and needs to be confronted. <a href="https://t.co/toCftgQMfk">https://t.co/toCftgQMfk</a>&mdash; James Moore (@JamesMoore_org) <a href="https://twitter.com/JamesMoore_org/status/1227303541586432005?ref_src=twsrc%5Etfw">February 11, 2020</a></blockquote></div></figure><p>The video was posted from the province late Tuesday morning, eventually showing video of politicians entering the building with the help of security personnel.<p>Protestors have recently left Canada in a full halt, as Via Rail trains and cargo trains were stopped by blockades throughout Ontario. Initially.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170259078-0'></div><p>Additionally, anti-pipeline protestors <a href="https://www.thepostmillennial.com/breaking-anti-pipeline-protestors-occupy-liberal-mps-toronto-office/">took over the offices of the Minister of Crown-Indigenous Relations</a>, Carolyn Bennett, in downtown Toronto on Monday.<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055134186-0"></div></div><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">BREAKING: Indigenous and settler youth have occupied the office of Liberal MP <a href="https://twitter.com/Carolyn_Bennett?ref_src=twsrc%5Etfw">@Carolyn_Bennett</a>, the federal Minister of Crown-Indigenous Relations, in solidarity with the Wet’suwet’en as they resist a violent, militarized RCMP raid on their unceded territories. <a href="https://twitter.com/hashtag/WetsuwetenStrong?src=hash&amp;ref_src=twsrc%5Etfw">#WetsuwetenStrong</a> <a href="https://t.co/7SdiwhMIwl">pic.twitter.com/7SdiwhMIwl</a>&mdash; Climate Justice Toronto (@CJusticeTO) <a href="https://twitter.com/CJusticeTO/status/1226936815606779905?ref_src=twsrc%5Etfw">February 10, 2020</a></blockquote></div></figure><p>On Wednesday, Via Rail announced that interrupted train services would resume in roughly 36 hours, once solidarity blockades were removed.<p>On Wednesday, Marie-Anna Murat, a spokesperson for the company said, “Via Rail is working with the infrastructure owner on the specifics of the resumption of service which is estimated to take at least 36 hours from the time the line is cleared.”<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170275490-0'></div><p>The company announced on Tuesday that all services from Via Rail will be cancelled from Toronto-Ottawa and Toronto-Montreal until Thursday.<br><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1568235957261-0"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568235957261-0'); });</script> </div></div><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'><hr style=" border: 0; height: 1px; background: #333; background-image: linear-gradient(to right, #ccc, #333, #ccc);" /><div id="page-actions" style="line-height: 40px;"><h5>Want to help us grow? Here's what you can do!</h5><ol><li>
<a href="https://www.thepostmillennial.com/membership/" style="font-size:16px;">Become a member</a
></li><li>
<a href="https://www.facebook.com/ThePostMillennial/" style="font-size:16px;">Like our page on Facebook</a
></li><li>
<a href="https://twitter.com/TPostMillennial" style="font-size:16px;">Follow us on Twitter</a
></li></ol></div></div></div></div><div class="post-tags"><a class="post-tags-item post-tags-item-title">TAGS</a><a class="post-tags-item" href="/tag/pipeline">#pipeline</a></div><div class="tpm-separator"></div></div><div class="tpm-single-post animated fadeIn lazy"><div class="post-featured-image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="1917" height="925" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters.jpg" class="attachment-full size-full wp-post-image" alt="Why the hell are we paying taxes?" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters.jpg 1917w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-300x145.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-768x371.jpg 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-1024x494.jpg 1024w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-585x282.jpg 585w" data-sizes="(max-width: 1917px) 100vw, 1917px" /><noscript><img width="1917" height="925" src="https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters.jpg" class="attachment-full size-full wp-post-image" alt="Why the hell are we paying taxes?" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters.jpg 1917w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-300x145.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-768x371.jpg 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-1024x494.jpg 1024w, https://www.thepostmillennial.com/wp-content/uploads/2020/02/protesters-585x282.jpg 585w" sizes="(max-width: 1917px) 100vw, 1917px" /></noscript></div><h2 class="title"><a href="https://www.thepostmillennial.com/?post_type=post&p=115673">Why the hell are we paying taxes?</a></h2><div class="subtitle"><div class="post-author"><a href="https://www.thepostmillennial.com/author/spencer-fernando/"><i class="fa fa-user-o" aria-hidden="true"></i> Spencer Fernando</a></div><div class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <span>2020-02-12 16:23:58</span></div></div><div class="post-content"><div class="content-html"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568834855780-0"></div></div><p>There are some key things that we can agree on when it comes to paying taxes.<p><em>We pay to have roads.</em><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1578941510716-0" style="width: 1px; height: 1px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578941510716-0'); });</script> </div></div><p><em>We pay to have laws enforced.</em><p>Pretty simple stuff, without which society itself isn’t possible.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170289487-0'></div><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055028523-0"></div></div><p>It’s part of a social contract that represents the basic legitimacy government has to demand our taxes in the first place.<p>But when those most basic things aren’t delivered, the whole thing starts to break down.<p>And that’s exactly what’s happening.<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055085416-0"></div></div><p>You’ve been watching the videos and listening to the coverage.&nbsp;<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170302619-0'></div><p>You’re seeing radical extremist protesters bragging about sabotaging national infrastructure.&nbsp;<p>You’re watching as trains are blocked, people are denied the ability to use the roads and highways to get to work.<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055134186-0"></div></div><p>You’re even seeing members of the B.C. Legislature being blocked from getting into the building by a rabid mob.<p>And there’s something you’re not seeing:<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170315207-0'></div><p><em>You’re not seeing the authorities step in and take action.</em><p>In fact, in some cases, the police have stood by and allowed illegal protests to continue, while arresting law-abiding Canadians who try and take down the illegal blockades.<p>And no, it’s not hyperbole to call the blockades illegal. It’s simply a fact.<p>There have been court injunctions making clear the protests violate the law, yet the police often stand by and do nothing.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169146169-0'></div><p>Now, the issue here isn’t frontline police officers, who would certainly want to take action if they could. The issue is the politicians who have tied their hands by giving cover to the protesters, by refusing to stand for the rule of law, and by allowing the flood of foreign money into Canada that has caused this.&nbsp;<p>Those politicians are disloyal towards their own country and allowed foreign funded extremists to try and poison the minds of the Canadian people against our own energy industry.<p>So, as you and I are watching this breakdown of law and order and this inversion of right and wrong, more and more people are asking, “Why the hell are we paying taxes?”<p>If the roads we pay for can be taken over by radical extremists without consequence, if we are supposed to follow the laws but lawbreakers face no penalty, and if law-abiding people are punished for trying to take down illegal blockades, then regular taxpaying Canadians are being treated like suckers by those in power.<p>This is a disgrace.&nbsp;<p>It’s the total opposite of how things are supposed to be.<p>If this continues, and given the weakness of the cowardly political class it likely will, then there will be a further breakdown of law and order in this country, and any remaining legitimacy the government has will be justifiably ripped to shreds.<div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1568235957261-0"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568235957261-0'); });</script> </div></div><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'><hr style=" border: 0; height: 1px; background: #333; background-image: linear-gradient(to right, #ccc, #333, #ccc);" /><div id="page-actions" style="line-height: 40px;"><h5>Want to help us grow? Here's what you can do!</h5><ol><li>
<a href="https://www.thepostmillennial.com/membership/" style="font-size:16px;">Become a member</a
></li><li>
<a href="https://www.facebook.com/ThePostMillennial/" style="font-size:16px;">Like our page on Facebook</a
></li><li>
<a href="https://twitter.com/TPostMillennial" style="font-size:16px;">Follow us on Twitter</a
></li></ol></div></div></div></div><div class="post-tags"><a class="post-tags-item post-tags-item-title">TAGS</a><a class="post-tags-item" href="/tag/pipeline">#pipeline</a></div><div class="tpm-separator"></div></div></div></div></div><div class="post-related-title post-slide-arrows-container"><h2 class="post-single-title">
Related posts</h2></div><div class="post-related"><div class="post-related-item"><article id="post-93169" class="post-item post-93169 post type-post status-publish format-standard has-post-thumbnail hentry category-america-news category-canada-news category-politics_policy tag-china"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2019/08/IMG_20190822_134224-420x265.jpg);"></div></div></div>
<a href="https://www.thepostmillennial.com/pompeo-accuses-ny-times-reporter-of-parroting-chinas-line/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/america-news/">American News</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/pompeo-accuses-ny-times-reporter-of-parroting-chinas-line/" class="post-title"><h4> Pompeo slams NY Times reporter for parroting &#8216;China&#8217;s line&#8217; during Ottawa visit, stands with Canada for release of Spavor, Kovrig&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="93169"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/jason_unrau/" class="post-author">Jason Unrau</a></span>,
<a href="https://www.thepostmillennial.com/pompeo-accuses-ny-times-reporter-of-parroting-chinas-line/" class="post-date">
6 months ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
4 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="93169"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div><div class="post-related-item"><article id="post-107713" class="post-item post-107713 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-news category-ontario tag-crime tag-ontario"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2019/12/streetpreachers-420x265.png);"></div></div></div>
<a href="https://www.thepostmillennial.com/ontario-street-preachers-under-investigation-for-inappropriate-comments/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/canada-news/">Canadian News</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/ontario-street-preachers-under-investigation-for-inappropriate-comments/" class="post-title"><h4> Ontario street preachers under investigation after &#8216;inappropriate comments&#8217;&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="107713"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/quinn/" class="post-author">Quinn Patrick</a></span>,
<a href="https://www.thepostmillennial.com/ontario-street-preachers-under-investigation-for-inappropriate-comments/" class="post-date">
2 months ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
3 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="107713"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div><div class="post-related-item"><article id="post-111663" class="post-item post-111663 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-news tag-jessica-yaniv"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2020/01/yaniv-420x265.jpg);"></div></div></div>
<a href="https://www.thepostmillennial.com/rcmp-investigating-jessica-yaniv-for-alleged-assault-of-rebel-journalist/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/canada-news/">Canadian News</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/rcmp-investigating-jessica-yaniv-for-alleged-assault-of-rebel-journalist/" class="post-title"><h4> RCMP investigating Jessica Yaniv for alleged assault of journalist&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="111663"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/graemecgordon/" class="post-author">Graeme Gordon</a></span>,
<a href="https://www.thepostmillennial.com/rcmp-investigating-jessica-yaniv-for-alleged-assault-of-rebel-journalist/" class="post-date">
4 weeks ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
1 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="111663"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div><div class="post-related-item"><article id="post-80482" class="post-item post-80482 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-news"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2019/06/1-41-420x265.jpg);"></div></div></div>
<a href="https://www.thepostmillennial.com/longtime-conservative-mp-mark-warawa-passes-after-battle-with-cancer/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/canada-news/">Canadian News</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/longtime-conservative-mp-mark-warawa-passes-after-battle-with-cancer/" class="post-title"><h4> Longtime Conservative MP Mark Warawa passes after battle with cancer&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="80482"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/roberto/" class="post-author">Roberto Wakerell-Cruz</a></span>,
<a href="https://www.thepostmillennial.com/longtime-conservative-mp-mark-warawa-passes-after-battle-with-cancer/" class="post-date">
8 months ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
1 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="80482"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div><div class="post-related-item"><article id="post-85580" class="post-item post-85580 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-news category-politics_policy tag-iqaluit tag-justin-trudeau"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2019/08/1-1-420x265.jpg);"></div></div></div>
<a href="https://www.thepostmillennial.com/as-trudeau-talks-climate-change-in-iqaluit-locals-fear-parties-overshadow-the-larger-picture/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/canada-news/">Canadian News</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/as-trudeau-talks-climate-change-in-iqaluit-locals-fear-parties-overshadow-the-larger-picture/" class="post-title"><h4> As Trudeau talks climate change in Iqaluit, locals fear parties “overshadow the larger picture”&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="85580"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/samuelhelguero/" class="post-author">Samuel Helguero</a></span>,
<a href="https://www.thepostmillennial.com/as-trudeau-talks-climate-change-in-iqaluit-locals-fear-parties-overshadow-the-larger-picture/" class="post-date">
7 months ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
2 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="85580"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div><div class="post-related-item"><article id="post-65924" class="post-item post-65924 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-news category-news tag-andrew-scheer tag-jagmeet-singh"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2019/03/1-124.jpg);"></div></div></div>
<a href="https://www.thepostmillennial.com/jagmeet-singh-co-signs-letter-with-andrew-scheer-calling-for-pm-to-recall-house-of-commons/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/canada-news/">Canadian News</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/jagmeet-singh-co-signs-letter-with-andrew-scheer-calling-for-pm-to-recall-house-of-commons/" class="post-title"><h4> Jagmeet Singh co-signs letter with Andrew Scheer, calling for PM to recall House of Commons&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="65924"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/cosmindzsurdzsa/" class="post-author">Cosmin Dzsurdzsa</a></span>,
<a href="https://www.thepostmillennial.com/jagmeet-singh-co-signs-letter-with-andrew-scheer-calling-for-pm-to-recall-house-of-commons/" class="post-date">
12 months ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
1 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="65924"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div></div><div class="post-related-arrows"><div class="post-slide-arrows sh-carousel-buttons-styling"></div></div></article></div></div><div id="sidebar" class="sidebar-right"><div class="sidebar-container"><div id="social_v2-3" class="widget_social_v2 widget-item widget_social_v2"><div class="sh-widget-title-styling"><h3 class="widget-title">Social Media</h3></div><div class="sh-widget-socialv2-list"><a href="https://twitter.com/TPostMillennial" target="_blank" class="sh-widget-socialv2-item social-media-twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://www.facebook.com/ThePostMillennial/" target="_blank" class="sh-widget-socialv2-item social-media-facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.instagram.com/thepostmillennial/" target="_blank" class="sh-widget-socialv2-item social-media-instagram">
<i class="fa fa-instagram"></i>
</a><a href="https://www.linkedin.com/company/18260476" target="_blank" class="sh-widget-socialv2-item social-media-wordpress">
<i class="fa fa-linkedin"></i>
</a><a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank" class="sh-widget-socialv2-item social-media-wordpress">
<i class="fa fa-youtube"></i>
</a><div class="sh-clear"></div></div></div><div id="ai_widget-3" class="widget-item ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568054931607-0"></div></div></div><div id="custom_html-3" class="widget_text widget-item widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-footer">
<a href="https://www.thepostmillennial.com/ethical-journalism-policy-and-mission-statement/">Ethical Journalism
Policy And Mission Statement
</a></div><div class="sidebar-footer">
<a href="https://www.thepostmillennial.com/privacy/">Privacy Policy</a></div><div class="sidebar-footer">
<a href="https://www.thepostmillennial.com/about-us/">About Us </a></div><div class="sidebar-footer">
<a href="https://www.thepostmillennial.com/contact-us/">Contact Us </a></div></div></div></div></div></div></div></div><footer class="sh-footer"><div class="sh-copyrights sh-copyrights-align-center"><div class="container container-padding"><div class="sh-table"><div class="sh-table-cell"><div class="sh-copyrights-info">
<span>©Copyright 2019 The Post Millennial</span></div></div><div class="sh-table-cell"></div></div></div></div></footer></div><div class="sh-back-to-top sh-back-to-top1">
<i class="fa fa-angle-up"></i></div><div id="login-register" style="display: none;"><div class="sh-login-popup-tabs"><ul class="nav nav-tabs"><li class="active">
<a data-target="#viens" data-toggle="tab">Login</a></li><li>
<a data-target="#divi" data-toggle="tab">Register</a></li></ul></div><div class="tab-content"><div class="tab-pane active" id="viens"><div class="sh-login-popup-content sh-login-popup-content-login"><form name="loginform" id="loginform" action="https://www.thepostmillennial.com/9ra7n6hc08q672zu/" method="post"><p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="https://www.thepostmillennial.com/trudeau-willing-to-boost-oil-and-gas-in-africa-while-canadian-industry-suffers/" /></p></form></div></div><div class="tab-pane" id="divi"><div class="sh-login-popup-content"><p id="reg_passmail">Please click on the following link for registration: <br><br><a href="/membership">Join Us ($1 for first one month)</a></p></div></div></div></div></div> <script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.thepostmillennial.com\/","top_ten_id":"115800","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1216873527"};
/*  */</script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/www.thepostmillennial.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type="text/javascript">jQuery(document).ready(function ($) { "use strict"; });</script> <script data-optimized='1' src='https://www.thepostmillennial.com/min/31553.js'></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></body></html>

