<!DOCTYPE html><html lang="en-US"><head> <script src="https://cdn.jsdelivr.net/npm/vue"></script> <script>(function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MHVST7S');</script> <meta charset="UTF-8"><link data-optimized='2' rel='stylesheet' href='https://www.thepostmillennial.com/min/6764e.css' /><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.7.2/animate.min.css" /><link rel='stylesheet' id='gillion-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin' type='text/css' media='all' /><script type='text/javascript' src='https://www.thepostmillennial.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script data-optimized='1' src='https://www.thepostmillennial.com/min/2e242.js'></script><script src="https://cdnjs.cloudflare.com/ajax/libs/socket.io/2.3.0/socket.io.slim.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.24.0/moment.min.js"></script><script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.2.0/dist/lazyload.min.js"></script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async src="https://thepostmillennial.com/prebidjs/prebid2.44.2-v12.js"></script><script src="https://thepostmillennial.com/prebidjs/pb_init.js"></script><script src="https://thepostmillennial.com/prebidjs/pb_define.js"></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <meta name="viewport" content="width=device-width, initial-scale=1"><title>Australian youth are having way less sex than their parents</title><meta name="description" content="Young people are not having sex nearly as often as their parents in Australia. Pornography and social media are major factors." /><link rel="canonical" href="https://www.thepostmillennial.com/australian-youth-are-having-way-less-sex-than-their-parents/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Australian youth are having way less sex than their parents" /><meta property="og:description" content="Young people are not having sex nearly as often as their parents in Australia. Pornography and social media are major factors." /><meta property="og:url" content="https://www.thepostmillennial.com/australian-youth-are-having-way-less-sex-than-their-parents/" /><meta property="og:site_name" content="The Post Millennial" /><meta property="article:tag" content="Australia" /><meta property="article:tag" content="pornography" /><meta property="article:tag" content="sex" /><meta property="article:section" content="International News" /><meta property="article:published_time" content="2020-01-23T17:34:23+00:00" /><meta property="article:modified_time" content="2020-01-23T17:34:25+00:00" /><meta property="og:updated_time" content="2020-01-23T17:34:25+00:00" /><meta property="og:image" content="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-23-092040.jpg" /><meta property="og:image:secure_url" content="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-23-092040.jpg" /><meta property="og:image:width" content="1167" /><meta property="og:image:height" content="622" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Young people are not having sex nearly as often as their parents in Australia. Pornography and social media are major factors." /><meta name="twitter:title" content="Australian youth are having way less sex than their parents" /><meta name="twitter:image" content="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-23-092040.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thepostmillennial.com/#website","url":"https://www.thepostmillennial.com/","name":"The Post Millennial","potentialAction":{"@type":"SearchAction","target":"https://www.thepostmillennial.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thepostmillennial.com/australian-youth-are-having-way-less-sex-than-their-parents/#primaryimage","url":"https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-23-092040.jpg","width":1167,"height":622},{"@type":"WebPage","@id":"https://www.thepostmillennial.com/australian-youth-are-having-way-less-sex-than-their-parents/#webpage","url":"https://www.thepostmillennial.com/australian-youth-are-having-way-less-sex-than-their-parents/","inLanguage":"en-US","name":"Australian youth are having way less sex than their parents","isPartOf":{"@id":"https://www.thepostmillennial.com/#website"},"primaryImageOfPage":{"@id":"https://www.thepostmillennial.com/australian-youth-are-having-way-less-sex-than-their-parents/#primaryimage"},"datePublished":"2020-01-23T17:34:23+00:00","dateModified":"2020-01-23T17:34:25+00:00","author":{"@id":"https://www.thepostmillennial.com/#/schema/person/89a112ea55d493e9aeec1f362c96d50d"},"description":"Young people are not having sex nearly as often as their parents in Australia. Pornography and social media are major factors."},{"@type":["Person"],"@id":"https://www.thepostmillennial.com/#/schema/person/89a112ea55d493e9aeec1f362c96d50d","name":"Sam McGriskin","image":{"@type":"ImageObject","@id":"https://www.thepostmillennial.com/#authorlogo","url":"https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-150x150.png","caption":"Sam McGriskin"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Post Millennial &raquo; Feed" href="https://www.thepostmillennial.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Post Millennial &raquo; Comments Feed" href="https://www.thepostmillennial.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Post Millennial &raquo; Australian youth are having way less sex than their parents Comments Feed" href="https://www.thepostmillennial.com/australian-youth-are-having-way-less-sex-than-their-parents/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepostmillennial.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:70px !important;height:70px !important}.tptn_posts_widget2 img.tptn_thumb{width:70px !important;height:70px !important}</style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.thepostmillennial.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]--><style id='gillion-responsive-inline-css' type='text/css'>.mc-modal{left:20px !important}</style> <script type='text/javascript'>/*  */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.thepostmillennial.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.thepostmillennial.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"email\":true,\"twitter\":true,\"facebook\":true,\"linkedin\":true}","text_show_all":"Show All"};
/*  */</script> <link rel='https://api.w.org/' href='https://www.thepostmillennial.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepostmillennial.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepostmillennial.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://www.thepostmillennial.com/?p=112735' /><link rel="alternate" type="application/json+oembed" href="https://www.thepostmillennial.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepostmillennial.com%2Faustralian-youth-are-having-way-less-sex-than-their-parents%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thepostmillennial.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepostmillennial.com%2Faustralian-youth-are-having-way-less-sex-than-their-parents%2F&#038;format=xml" /> <script type="text/javascript">window.MemberfulOptions = {
    site: "https://thepostmillennial.memberful.com",
    intercept: [
            "http://www.thepostmillennial.com/?memberful_endpoint=auth",
            "https://www.thepostmillennial.com/?memberful_endpoint=auth",
            "http://www.thepostmillennial.com?memberful_endpoint=auth",
            "https://www.thepostmillennial.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();</script> <style type="text/css"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thepostmillennial.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '298afc97-8f45-46ff-8639-bdfb5fc1d55d';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Breaking News - The Post Millennial";
oneSignal_options['welcomeNotification']['message'] = "Example breaking news message!";
oneSignal_options['path'] = "https://www.thepostmillennial.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4e197e53-7d58-4e85-b8d7-9d182b545f43";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Get breaking news alerts sent to you -  The Post Millennial';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.thepostmillennial.com/wp-content/uploads/2019/07/cropped-fvlarge-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.thepostmillennial.com/wp-content/uploads/2019/07/cropped-fvlarge-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.thepostmillennial.com/wp-content/uploads/2019/07/cropped-fvlarge-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.thepostmillennial.com/wp-content/uploads/2019/07/cropped-fvlarge-1-270x270.png" />
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-112735 single-format-standard singular sh-body-header-sticky sh-bookmarks-style_meta sh-title-style2 sh-section-tabs-style3 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-top sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.0.2 vc_responsive">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHVST7S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="sh-header-side"><div id="widget_tptn_pop-2" class="widget-item tptn_posts_list_widget"><div class="sh-widget-title-styling"><h3 class="widget-title">Trending</h3></div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.thepostmillennial.com/breaking-jessica-yaniv-arrested-charged-with-assault/" class="tptn_link"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="70" height="70" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-70x70.png" class="tptn_thumb tptn_featured" alt="Jessica Yaniv arrested, charged with assault" title="Jessica Yaniv arrested, charged with assault" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-70x70.png 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-150x150.png 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-24x24.png 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-48x48.png 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-96x96.png 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-300x300.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-585x585.png 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-220x220.png 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-80x80.png 80w" data-sizes="(max-width: 70px) 100vw, 70px" /><noscript><img  width="70" height="70"  src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-70x70.png" class="tptn_thumb tptn_featured" alt="Jessica Yaniv arrested, charged with assault" title="Jessica Yaniv arrested, charged with assault" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-70x70.png 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-150x150.png 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-24x24.png 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-48x48.png 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-96x96.png 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-300x300.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-585x585.png 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-220x220.png 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/jessica-yaniv-1-1-80x80.png 80w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.thepostmillennial.com/breaking-jessica-yaniv-arrested-charged-with-assault/" class="tptn_link"><span class="tptn_title">Jessica Yaniv arrested, charged with assault</span></a></span></li><li><a href="https://www.thepostmillennial.com/rosemary-barton-dropped-from-cbcs-the-national-format-scrapped/" class="tptn_link"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="70" height="70" data-src="https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-70x70.jpg" class="tptn_thumb tptn_featured" alt="Rosemary Barton dropped from CBC&#039;s The National, format scrapped" title="Rosemary Barton dropped from CBC&#039;s The National, format scrapped" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-80x80.jpg 80w" data-sizes="(max-width: 70px) 100vw, 70px" /><noscript><img  width="70" height="70"  src="https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-70x70.jpg" class="tptn_thumb tptn_featured" alt="Rosemary Barton dropped from CBC&#039;s The National, format scrapped" title="Rosemary Barton dropped from CBC&#039;s The National, format scrapped" srcset="https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2019/10/Untitled-design-52-80x80.jpg 80w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.thepostmillennial.com/rosemary-barton-dropped-from-cbcs-the-national-format-scrapped/" class="tptn_link"><span class="tptn_title">Rosemary Barton dropped from CBC&#8217;s The&hellip;</span></a></span></li><li><a href="https://www.thepostmillennial.com/biological-male-who-broke-a-womans-skull-named-bravest-athlete-in-history/" class="tptn_link"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="70" height="70" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-70x70.jpg" class="tptn_thumb tptn_featured" alt="Biological male who broke a woman’s skull named “bravest athlete in history”" title="Biological male who broke a woman’s skull named “bravest athlete in history”" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-80x80.jpg 80w" data-sizes="(max-width: 70px) 100vw, 70px" /><noscript><img  width="70" height="70"  src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-70x70.jpg" class="tptn_thumb tptn_featured" alt="Biological male who broke a woman’s skull named “bravest athlete in history”" title="Biological male who broke a woman’s skull named “bravest athlete in history”" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/fallon-80x80.jpg 80w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.thepostmillennial.com/biological-male-who-broke-a-womans-skull-named-bravest-athlete-in-history/" class="tptn_link"><span class="tptn_title">Biological male who broke a woman’s skull named&hellip;</span></a></span></li><li><a href="https://www.thepostmillennial.com/ontario-teacher-strike-7-facts-you-need-to-know/" class="tptn_link"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="70" height="70" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-70x70.jpg" class="tptn_thumb tptn_featured" alt="ONTARIO TEACHER STRIKE: 7 facts you NEED to know" title="ONTARIO TEACHER STRIKE: 7 facts you NEED to know" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-80x80.jpg 80w" data-sizes="(max-width: 70px) 100vw, 70px" /><noscript><img  width="70" height="70"  src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-70x70.jpg" class="tptn_thumb tptn_featured" alt="ONTARIO TEACHER STRIKE: 7 facts you NEED to know" title="ONTARIO TEACHER STRIKE: 7 facts you NEED to know" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-585x585.jpg 585w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EO2Qcf6XkAI3bi8-80x80.jpg 80w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.thepostmillennial.com/ontario-teacher-strike-7-facts-you-need-to-know/" class="tptn_link"><span class="tptn_title">ONTARIO TEACHER STRIKE: 7 facts you NEED to know</span></a></span></li><li><a href="https://www.thepostmillennial.com/petition-calls-for-harry-and-meghan-to-pay-their-own-security-costs/" class="tptn_link"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="70" height="70" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-70x70.jpg" class="tptn_thumb tptn_featured" alt="Petition calls for Harry and Meghan to pay their own security costs" title="Petition calls for Harry and Meghan to pay their own security costs" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-80x80.jpg 80w" data-sizes="(max-width: 70px) 100vw, 70px" /><noscript><img  width="70" height="70"  src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-70x70.jpg" class="tptn_thumb tptn_featured" alt="Petition calls for Harry and Meghan to pay their own security costs" title="Petition calls for Harry and Meghan to pay their own security costs" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-70x70.jpg 70w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-150x150.jpg 150w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-24x24.jpg 24w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-48x48.jpg 48w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-96x96.jpg 96w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-300x300.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-220x220.jpg 220w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-22-062636-80x80.jpg 80w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.thepostmillennial.com/petition-calls-for-harry-and-meghan-to-pay-their-own-security-costs/" class="tptn_link"><span class="tptn_title">Petition calls for Harry and Meghan to pay their own&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div></div></div><div class="sh-header-side-overlay"></div><div id="page-container" class=""><header class="primary-mobile"><div id="header-mobile" class="sh-header-mobile"><div class="sh-header-mobile-navigation"><div class="container"><div class="sh-table"><div class="sh-table-cell"><nav id="header-navigation-mobile" class="header-standard-position"><div class="sh-nav-container"><ul class="sh-nav"><li><div class="sh-hamburger-menu sh-nav-dropdown">
<span></span>
<span></span>
<span></span>
<span></span></div></li></ul></div></nav></div><div class="sh-table-cell sh-header-logo-container"><div class="header-logo">
<a href="https://www.thepostmillennial.com/" class="header-logo-container sh-table-small"><div class="sh-table-cell"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-standard-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /><noscript><img class="sh-standard-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-sticky-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /><noscript><img class="sh-sticky-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-light-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/07/favicn.png" alt="The Post Millennial" /><noscript><img class="sh-light-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/07/favicn.png" alt="The Post Millennial" /></noscript></div>
</a></div></div><div class="sh-table-cell"><nav class="header-standard-position"><div class="sh-nav-container"><ul class="sh-nav"><li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.thepostmillennial.com/?read-it-later"><div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span></div> </a></li></ul></div></nav></div></div></div></div><nav class="sh-header-mobile-dropdown"><div class="container sh-nav-container"><ul class="sh-nav-mobile"></ul></div><div class="container sh-nav-container"><div class="header-mobile-social-media">
<a href="https://www.facebook.com/ThePostMillennial/" target="_blank" class="social-media-facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/TPostMillennial" target="_blank" class="social-media-twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://www.instagram.com/thepostmillennial/" target="_blank" class="social-media-instagram">
<i class="fa fa-instagram"></i>
</a><a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank" class="social-media-youtube">
<i class="fa fa-youtube"></i>
</a><a href="https://www.linkedin.com/company/18260476/admin/" target="_blank" class="social-media-linkedin">
<i class="fa fa-linkedin"></i>
</a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div></div></div><div class="header-mobile-search"><div class="container sh-nav-container"><form role="search" method="get" class="header-mobile-form" action="https://www.thepostmillennial.com/">
<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
<button type="submit" class="header-mobile-form-submit">
<i class="icon-magnifier"></i>
</button></form></div></div></nav></div></header><header class="primary-desktop"><div class="sh-header-top"><div class="container"><div class="sh-table"><div class="sh-table-cell"><div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-84145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84145"><a href="https://www.thepostmillennial.com/?memberful_endpoint=auth">Sign in</a></li><li id="menu-item-82525" class="subscribe_link menu-item menu-item-type-custom menu-item-object-custom menu-item-82525"><a href="https://www.thepostmillennial.com/membership/">Try 1 month for FREE</a></li></ul></div></div><div class="sh-table-cell"><div class="sh-header-top-meta"><div class="header-social-media">
<a href="https://www.facebook.com/ThePostMillennial/" target="_blank" class="social-media-facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/TPostMillennial" target="_blank" class="social-media-twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://www.instagram.com/thepostmillennial/" target="_blank" class="social-media-instagram">
<i class="fa fa-instagram"></i>
</a><a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank" class="social-media-youtube">
<i class="fa fa-youtube"></i>
</a><a href="https://www.linkedin.com/company/18260476/admin/" target="_blank" class="social-media-linkedin">
<i class="fa fa-linkedin"></i>
</a><a href="#login-register" class="sh-login-popup sh-login-popup-trigger">Log in</a><div class="sh-clear"></div></div><div class="sh-header-top-date">
<span class="sh-header-top-date-day">23</span>
<span class="sh-header-top-date-meta">
<span class="sh-header-top-date-month">Jan</span>
<span class="sh-header-top-date-year">2020</span>
</span></div></div></div></div></div></div><div class="sh-header-height sh-header-5 sh-header-4"><div class="sh-header-middle"><div class="container sh-header-additional"><div class="sh-table"><div class="sh-table-cell sh-header-logo-container"><nav class="header-standard-position"><div class="sh-nav-container"><ul class="sh-nav sh-nav-left"><li><div class="header-logo">
<a href="https://www.thepostmillennial.com/" class="header-logo-container sh-table-small"><div class="sh-table-cell"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-standard-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /><noscript><img class="sh-standard-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-sticky-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /><noscript><img class="sh-sticky-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/11/logo.png" alt="The Post Millennial" /></noscript>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="sh-light-logo" data-src="//www.thepostmillennial.com/wp-content/uploads/2019/07/favicn.png" alt="The Post Millennial" /><noscript><img class="sh-light-logo" src="//www.thepostmillennial.com/wp-content/uploads/2019/07/favicn.png" alt="The Post Millennial" /></noscript></div>
</a></div></li></ul></div></nav></div></div></div></div><div class="sh-header sh-header-4 sh-sticky-header"><div class="container sh-header-standard"><div class="sh-table"><div class="sh-table-cell sh-header-meta1-container"><nav class="header-standard-position"><div class="sh-nav-container"><ul class="sh-nav"><li class="menu-item sh-nav-search sh-nav-special">
<a href="#"><i class="icon icon-magnifier"></i></a></li><li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
<a href="#"><div>
<i class="icon icon-share"></i></div>
</a><ul class="sub-menu sh-nav-share-ul"><li class="sh-share-item sh-share-item-facebook menu-item">
<a href="https://www.facebook.com/ThePostMillennial/" target="_blank">
<i class="fa fa-facebook"></i>
</a></li><li class="sh-share-item sh-share-item-twitter menu-item">
<a href="https://twitter.com/TPostMillennial" target="_blank">
<i class="fa fa-twitter"></i>
</a></li><li class="sh-share-item sh-share-item-instagram menu-item">
<a href="https://www.instagram.com/thepostmillennial/" target="_blank">
<i class="fa fa-instagram"></i>
</a></li><li class="sh-share-item sh-share-item-youtube menu-item">
<a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank">
<i class="fa fa-youtube"></i>
</a></li><li class="sh-share-item sh-share-item-linkedin menu-item">
<a href="https://www.linkedin.com/company/18260476/admin/" target="_blank">
<i class="fa fa-linkedin"></i>
</a></li></ul></li></ul></div></nav></div><div class="sh-table-cell"><nav id="header-navigation" class="header-standard-position"><div class="sh-nav-container"><ul id="menu-header-navigation" class="sh-nav"><li id="menu-item-1268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1268"><a href="https://www.thepostmillennial.com/">Home</a></li><li id="menu-item-82539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-82539"><a href="https://www.thepostmillennial.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-82540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82540"><a href="https://www.thepostmillennial.com/category/news/america-news/">American News</a></li><li id="menu-item-81730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81730"><a href="https://www.thepostmillennial.com/category/news/canada-news/">Canadian News</a><ul class="sub-menu"><li id="menu-item-82541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82541"><a href="https://www.thepostmillennial.com/category/news/canada-news/alberta/">Alberta</a></li><li id="menu-item-82542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82542"><a href="https://www.thepostmillennial.com/category/news/canada-news/british-columbia/">British Columbia</a></li><li id="menu-item-82543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82543"><a href="https://www.thepostmillennial.com/category/news/canada-news/federal/">Federal</a></li><li id="menu-item-82545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82545"><a href="https://www.thepostmillennial.com/category/news/canada-news/ontario/">Ontario</a></li><li id="menu-item-82544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82544"><a href="https://www.thepostmillennial.com/category/news/canada-news/manitoba/">Manitoba</a></li><li id="menu-item-82546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82546"><a href="https://www.thepostmillennial.com/category/news/canada-news/quebec/">Quebec</a></li><li id="menu-item-82547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82547"><a href="https://www.thepostmillennial.com/category/news/canada-news/saskatchewan/">Saskatchewan</a></li></ul></li><li id="menu-item-82548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82548"><a href="https://www.thepostmillennial.com/category/news/international-news/">International News</a></li></ul></li><li id="menu-item-81734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81734"><a href="https://www.thepostmillennial.com/category/politics_policy/">Politics</a><ul class="sub-menu"><li id="menu-item-112660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112660"><a href="https://www.thepostmillennial.com/category/cpc-leadership-race/">CPC Leadership Race</a></li></ul></li><li id="menu-item-83873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83873"><a href="https://www.thepostmillennial.com/category/culture/">Culture</a></li><li id="menu-item-84099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84099"><a href="https://www.thepostmillennial.com/category/business_finance/">Business &#038; Finance</a></li><li id="menu-item-82549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82549"><a href="https://www.thepostmillennial.com/category/opinion/">Opinion</a></li></ul></div></nav></div><div class="sh-table-cell sh-header-meta2-container"><nav class="header-standard-position"><div class="sh-nav-container"><ul class="sh-nav"><li class="menu-item sh-nav-menu sh-nav-special">
<a href="#">
<i class="ti-bolt-alt sh-nav-menu-icon-closed" data-attr-closed="ti-bolt-alt" data-attr-opened="ti-close"></i>
</a></li><li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.thepostmillennial.com/?read-it-later"><div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span></div> </a><ul class="sub-menu sh-read-later-list sh-read-later-list-init"><li class="sh-read-later-item menu-item text-center"> <a href="https://www.thepostmillennial.com/?read-it-later"> Login to add posts to your read later list </a></li></ul></li></ul></div></nav></div></div></div><div class="sh-header-search-side"><div class="sh-header-search-side-container"><form method="get" class="sh-header-search-form" action="https://www.thepostmillennial.com/">
<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." /><div class="sh-header-search-side-close">
<i class="ti-close"></i></div><div class="sh-header-search-side-icon">
<i class="ti-search"></i></div></form></div></div></div></div></header><div class="sh-titlebar"><div class="container"><div class="sh-table sh-titlebar-height-small"><div class="titlebar-title sh-table-cell"><h2>
Blog Post</h2></div><div class="title-level sh-table-cell"><div id="breadcrumbs" class="breadcrumb-trail breadcrumbs"><span class="item-home"><a class="bread-link bread-home" href="https://www.thepostmillennial.com/" title="Home">Home</a></span><span class="separator"> &gt; </span><span class="item-cat"><a href="https://www.thepostmillennial.com/category/news/">News</a></span><span class="separator"> &gt; </span><span class="item-current item-112735"><span class="bread-current bread-112735" title="Australian youth are having way less sex than their parents">Australian youth are having way less sex than their parents</span></span></div></div></div></div></div><div id="wrapper" class="layout-default"><div class="content-container sh-page-layout-default"><div class="container entry-content"><div id="content-wrapper" class="content-wrapper-with-sidebar"><div id="content" class="content-layout-sidebar-right content-with-sidebar-right"><div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-standard"><article id="post-112735" class="post-item post-item-single post-112735 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news category-news tag-australia tag-pornography tag-sex"><div class="post-type-content"><div class="post-thumbnail">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-23-092040.jpg" alt="Australian youth are having way less sex than their parents"><noscript><img src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-23-092040.jpg" alt="Australian youth are having way less sex than their parents"></noscript>
<a href="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Annotation-2020-01-23-092040.jpg" class="post-lightbox" data-rel="lightcase:post_gallery_112735"></a></div></div><div class="post-item-single-container"><div class="post-content-share post-content-share-bar"></div><div class="post-single-meta"><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/international-news/">International News</a></div></div>
<a class="post-title"><h1>
Australian youth are having way less sex than their parents&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="112735"><i class="fa fa-bookmark-o"></i></span></h1>
</a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date post-auhor-date-full">
<a href="https://www.thepostmillennial.com/author/sammcgriskin/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="28" height="28" data-src="https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-80x80.png" class="avatar avatar-28 photo post-author-image" alt="" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-80x80.png 80w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-150x150.png 150w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-300x300.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-250x250.png 250w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-220x220.png 220w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1.png 512w" data-sizes="(max-width: 28px) 100vw, 28px" /><noscript><img width="28" height="28" src="https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-80x80.png" class="avatar avatar-28 photo post-author-image" alt="" srcset="https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-80x80.png 80w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-150x150.png 150w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-300x300.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-250x250.png 250w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1-220x220.png 220w, https://www.thepostmillennial.com/wp-content/uploads/2019/07/fvlarge-1.png 512w" sizes="(max-width: 28px) 100vw, 28px" /></noscript> </a>
<span>
<a href="https://www.thepostmillennial.com/author/sammcgriskin/" class="post-author">Sam McGriskin</a></span>,
<a href="https://www.thepostmillennial.com/australian-youth-are-having-way-less-sex-than-their-parents/" class="post-date">
10 mins ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
2 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="112735"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div><div class="post-content post-single-content"> <script>console.log( 'Debug Objects: 112735' );</script> <div class="content_restrict_notification animated fadeInUp delay-3s">You have <span style="color:#999;">10</span> free articles left today, enjoy reading.</div><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568834855780-0"></div></div><p>Young people are not having sex near as often as the older generation. Experts are saying that this is due to the impact of pornography, social media and dating apps. </p><p>The survey found that about 40 percent of 18 to 24 year olds have never had sex. It also finds that 15 percent of this demographic have sex monthly compared to 30 percent of people aged 40 to 49. The survey was drawn from 50,000 people.&nbsp;</p><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1568235957261-0"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568235957261-0'); });</script> </div></div><p>According to Australian sexologist, Jacqueline Hellyer, teenagers are replacing real world interaction with online contact possibly causing them to lose their ability to communicate in person.&nbsp;</p><p>Hellyer told the <a href="https://www.dailytelegraph.com.au/"><em>Daily Telegraph</em></a>, “Communicating with potential dates via text means young adults are missing out on tone, body language and human contact that comes with meeting in real life.”</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055028523-0"></div></div><p>Susan Tuckwell is a sex therapist out of Sydney. She noted that certain people “can only be aroused by pornographic images” and some are struggling to move from digital relationships to real ones.&nbsp;&nbsp;</p><p>Tuckwell noted, “They are sitting on their devices getting a little bit titillated but for some reason when it comes to making direct human contact it&#8217;s too anxiety-producing.”</p><p>Hellyer added that dating apps provide so many options that they create choice paralysis.&nbsp;</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055085416-0"></div></div><p>Another reason experts give for the lack of sex in the younger generation is the fear of how they look while naked.&nbsp;</p><p>They added that pornography creates the idea that the act of sex should only occur between “beautiful” people. This idea encourages things such as cosmetic surgery.&nbsp;</p><p>“The ideal woman is meant to look like a breastfeeding mum up from the waist up and a prepubescent child from the waist down,” said Hellyer.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055134186-0"></div></div><p>Tuckwell said that some women&#8217;s main concern is getting themselves into a position that looks nice instead of focusing on the act itself. <br></p><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'><hr style=" border: 0; height: 1px; background: #333; background-image: linear-gradient(to right, #ccc, #333, #ccc);" /><div id="page-actions" style="line-height: 40px;"><h5>Want to help us grow? Here's what you can do!</h5><ol><li>
<a href="https://www.thepostmillennial.com/membership/" style="font-size:16px;">Become a member</a
></li><li>
<a href="https://www.facebook.com/ThePostMillennial/" style="font-size:16px;">Like our page on Facebook</a
></li><li>
<a href="https://twitter.com/TPostMillennial" style="font-size:16px;">Follow us on Twitter</a
></li></ol></div></div></div><div class="sh-page-links"></div><div class="post-tags-container"><div class="post-tags">
<a class="post-tags-item post-tags-item-title">
Tags </a>
<a href="https://www.thepostmillennial.com/tag/australia/" class="post-tags-item">
#Australia </a>
<a href="https://www.thepostmillennial.com/tag/pornography/" class="post-tags-item">
#pornography </a>
<a href="https://www.thepostmillennial.com/tag/sex/" class="post-tags-item">
#sex </a></div><div class="sh-clear"></div></div><div class="post-content-share-mobile-contaner"><div class="post-content-share post-content-share-bar post-content-share-mobile"></div></div><div id="tpm-related-posts-trigger"></div><div class="tpm-separator-title">Extended Readings(4)</div><div class="tpm-related-posts-contents"><div id="tpm-related-posts"><div class="tpm-single-post animated fadeIn lazy"><div class="post-featured-image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="1200" height="603" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM.png" class="attachment-full size-full wp-post-image" alt="More extreme weather hits Australia as golf ball sized hail, dust and flooding accompany fires" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM.png 1200w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM-300x151.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM-768x386.png 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM-1024x515.png 1024w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM-585x294.png 585w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="603" src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM.png" class="attachment-full size-full wp-post-image" alt="More extreme weather hits Australia as golf ball sized hail, dust and flooding accompany fires" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM.png 1200w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM-300x151.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM-768x386.png 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM-1024x515.png 1024w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-20-at-4.51.24-PM-585x294.png 585w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><h2 class="title"><a href="https://www.thepostmillennial.com/?post_type=post&p=112287">Australia hit by golf-ball sized hail, dust and flooding on top of fires</a></h2><div class="subtitle"><div class="post-author"><a href="https://www.thepostmillennial.com/author/sammcgriskin/"><i class="fa fa-user-o" aria-hidden="true"></i> Sam McGriskin</a></div><div class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <span>2020-01-21 11:52:20</span></div></div><div class="post-content"><div class="content-html"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568834855780-0"></div></div><p>More extreme weather is hitting Australia as they see giant dust storms, hail and flooding on top of the wildfires.&nbsp;<p>Australia’s capital, Canberra, was hit by a hailstorm that dropped golf ball sized hail over the city on Monday. Cars were dented and given broken windows by the falling ice and debris fell to the ground.&nbsp;&nbsp;<div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1568235957261-0"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568235957261-0'); });</script> </div></div><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">People take shelter from golf ball-sized hail stones, as an intense storm batters Canberra <a href="https://twitter.com/hashtag/Australia?src=hash&amp;ref_src=twsrc%5Etfw">#Australia</a> 🌧☔️ <a href="https://t.co/ihQAaLWFUY">https://t.co/ihQAaLWFUY</a> <a href="https://t.co/YMSPRGapZu">pic.twitter.com/YMSPRGapZu</a>&mdash; Danyal Gilani (@DanyalGilani) <a href="https://twitter.com/DanyalGilani/status/1219316284653031426?ref_src=twsrc%5Etfw">January 20, 2020</a></blockquote></div></figure><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">FIRST FIRES, NOW ICE: Severe storms lash parts of Australia, bringing golf ball-sized hail. <a href="https://t.co/0jmjbKmRnz">https://t.co/0jmjbKmRnz</a> <a href="https://t.co/TbbkTZbJmg">pic.twitter.com/TbbkTZbJmg</a><div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169146169-0'></div>&mdash; ABC News (@ABC) <a href="https://twitter.com/ABC/status/1219271636555313153?ref_src=twsrc%5Etfw">January 20, 2020</a></blockquote></div></figure><p>The dust storm came through and hit New South Wales. Global News reported the wall of dust being 300 kilometers long with winds blowing as fast as 107 kilometers per hour. <figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">First, it was bushfires. Now, this.<br><br>An &#39;apocalyptic&#39; dust storm has swept through drought-stricken areas in <a href="https://twitter.com/hashtag/Australia?src=hash&amp;ref_src=twsrc%5Etfw">#Australia</a> as extreme weather continues to batter the country<br> <a href="https://t.co/6SYG61a83q">https://t.co/6SYG61a83q</a> <a href="https://t.co/DQNbc5B1Fe">pic.twitter.com/DQNbc5B1Fe</a>&mdash; The Telegraph (@Telegraph) <a href="https://twitter.com/Telegraph/status/1219345426190675969?ref_src=twsrc%5Etfw">January 20, 2020</a></blockquote></div></figure><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">In Australia, people have been filming rolling clouds of dust sweeping across New South Wales. <br><br>The massive dust storms blanketed entire towns and blacked out the sun over the weekend. <a href="https://t.co/59EwemGKFX">https://t.co/59EwemGKFX</a> <a href="https://t.co/RA7nMgMsjN">pic.twitter.com/RA7nMgMsjN</a>&mdash; CNN (@CNN) <a href="https://twitter.com/CNN/status/1219251983971954693?ref_src=twsrc%5Etfw">January 20, 2020</a></blockquote></div></figure><p>Brisbane and Gold Coast in eastern Australia saw flash floods after being hit by heavy storms. <div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169168367-0'></div><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055028523-0"></div></div><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">From one extreme to the other. After unprecedented bush fire, its time for flood in parts of Australia due to heavy rain. <a href="https://t.co/7ftnvoGjv5">pic.twitter.com/7ftnvoGjv5</a>&mdash; Susanta Nanda IFS (@susantananda3) <a href="https://twitter.com/susantananda3/status/1218116567063396353?ref_src=twsrc%5Etfw">January 17, 2020</a></blockquote></div></figure><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Vehicles Float Away After Torrential Rainfall in Queensland, Australia <a href="https://t.co/ALTtflXRoK">https://t.co/ALTtflXRoK</a> <a href="https://t.co/UGVSGICC2k">pic.twitter.com/UGVSGICC2k</a>&mdash; The Weather Channel (@weatherchannel) <a href="https://twitter.com/weatherchannel/status/1219311473362718723?ref_src=twsrc%5Etfw">January 20, 2020</a></blockquote></div></figure><p>The wildfires are raging on along with the other extreme weather. The rainfall that has recently come to NSW has helped the fires but only to a certain extent.<p>So far, we know that 28 people have lost their lives due to the fires. Approximately 2,600 homes have been demolished as the fires have covered over 10 million hectares.&nbsp;<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169374955-0'></div><p>According to Authorities, rising temperatures could cause fires to become more dangerous over the next week. <br><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055085416-0"></div></div><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'><hr style=" border: 0; height: 1px; background: #333; background-image: linear-gradient(to right, #ccc, #333, #ccc);" /><div id="page-actions" style="line-height: 40px;"><h5>Want to help us grow? Here's what you can do!</h5><ol><li>
<a href="https://www.thepostmillennial.com/membership/" style="font-size:16px;">Become a member</a
></li><li>
<a href="https://www.facebook.com/ThePostMillennial/" style="font-size:16px;">Like our page on Facebook</a
></li><li>
<a href="https://twitter.com/TPostMillennial" style="font-size:16px;">Follow us on Twitter</a
></li></ol></div></div></div></div><div class="post-tags"><a class="post-tags-item post-tags-item-title">TAGS</a><a class="post-tags-item" href="/tag/australia">#Australia</a><a class="post-tags-item" href="/tag/wild-fires">#wild fires</a></div><div class="tpm-separator"></div></div><div class="tpm-single-post animated fadeIn lazy"><div class="post-featured-image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="749" height="370" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.54.19-PM.png" class="attachment-full size-full wp-post-image" alt="Heroic dog herd hundreds of sheep to safety amid ongoing bushfires in Australia" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.54.19-PM.png 749w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.54.19-PM-300x148.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.54.19-PM-585x289.png 585w" data-sizes="(max-width: 749px) 100vw, 749px" /><noscript><img width="749" height="370" src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.54.19-PM.png" class="attachment-full size-full wp-post-image" alt="Heroic dog herd hundreds of sheep to safety amid ongoing bushfires in Australia" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.54.19-PM.png 749w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.54.19-PM-300x148.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-14-at-12.54.19-PM-585x289.png 585w" sizes="(max-width: 749px) 100vw, 749px" /></noscript></div><h2 class="title"><a href="https://www.thepostmillennial.com/?post_type=post&p=111391">Hero dog herds hundreds of sheep to safety during bushfires in Australia</a></h2><div class="subtitle"><div class="post-author"><a href="https://www.thepostmillennial.com/author/sammcgriskin/"><i class="fa fa-user-o" aria-hidden="true"></i> Sam McGriskin</a></div><div class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <span>2020-01-14 13:03:21</span></div></div><div class="post-content"><div class="content-html"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568834855780-0"></div></div><p>Many of those involved in fighting the Australian bushfires are considered heroic. Patsy the dog is one of them. <p>When the wildfires were combing over land in Upper Murray, Victoria on New Year’s Eve, many animals were searching for somewhere safe.&nbsp;<div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1568235957261-0"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568235957261-0'); });</script> </div></div><p>According to <a href="https://globalnews.ca/news/6403865/dog-saves-sheep-australia-fires/">Global News</a>, the 6-year-old dog herded about 900 sheep for hours until they found safety.&nbsp;<p>The Kelpie/Border Collie’s owner, Stephen Hill said, “I’d have been stuffed without Patsy.”&nbsp;<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169398558-0'></div><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055028523-0"></div></div><p>“She’s earned front-seat privileges for the rest of her life.”<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B672iUfH2e5/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B672iUfH2e5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B672iUfH2e5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">This is Patsy just after she and her human brought the sheep to safety on the morning of New Year’s Eve. Cool as a cucumber, Patsy waited with him until the fire got close enough to fight with a tractor and water pump. What a team! #patsythecorryongwonderdog #strongincorryong</a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/patsythecorryongwonderdog/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Patsy The Wonderdog</a> (@patsythecorryongwonderdog) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-05T10:48:50+00:00">Jan 5, 2020 at 2:48am PST</time></div></blockquote></div></figure><p>Now, Patsy has a social media channel and there are pictures and some footage of the dog working away.&nbsp;&nbsp;<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169414266-0'></div><p>In one picture, the caption reads, “This is Patsy just after she and her human brought the sheep to safety on the morning of New Year’s Eve. Cool as a cucumber, Patsy waited with him until the fire got close enough to fight with a tractor and water pump. What a team!”<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055085416-0"></div></div><p>Her owner wrote, “I never dreamed that these 20 seconds of Patsy in a paddock would spread across the world, and that me posting pictures of a little black and white dog would become my way to help my hometown recover from the worst fires in living memory.”&nbsp;<p>“It’s funny how life works sometimes. These fires are not over. Not even close to being over. They will burn for weeks, months even, and communities all over Australia are going to be hit just like Corryong has been.”<p>With other animals still in need, the New South Wales government is planning on dropping literal tons of food. Included will be carrots and sweet potatoes to help the endangered brush-tailed rock-wallabies and more.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170239758-0'></div><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055134186-0"></div></div><p>In a statement on Sunday, the NSW environment minister, Matt Kean noted, “The wallabies were already under stress from the ongoing drought, making survival challenging”&nbsp;<p>More wildlife recovery measures are planned and it is hoped that the food drops will help the endangered species.<p>An estimated half a billion animal lives have been lost due to the Australian wildfires.<div class='code-block code-block-16' style='margin: 8px 0; clear: both;'><hr style=" border: 0; height: 1px; background: #333; background-image: linear-gradient(to right, #ccc, #333, #ccc);" /><div id="page-actions" style="line-height: 40px;"><h5>Want to help us grow? Here's what you can do!</h5><ol><li>
<a href="https://www.thepostmillennial.com/membership/" style="font-size:16px;">Become a member</a
></li><li>
<a href="https://www.facebook.com/ThePostMillennial/" style="font-size:16px;">Like our page on Facebook</a
></li><li>
<a href="https://twitter.com/TPostMillennial" style="font-size:16px;">Follow us on Twitter</a
></li></ol></div></div><div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170259078-0'></div></div></div><div class="post-tags"><a class="post-tags-item post-tags-item-title">TAGS</a><a class="post-tags-item" href="/tag/australia">#Australia</a><a class="post-tags-item" href="/tag/bushfires">#bushfires</a></div><div class="tpm-separator"></div></div><div class="tpm-single-post animated fadeIn lazy"><div class="post-featured-image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="982" height="570" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/EN3OTi8WoAE8zhD-1.jpg" class="attachment-full size-full wp-post-image" alt="Australia&#039;s wildfires: Bear the dog is here to help" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/EN3OTi8WoAE8zhD-1.jpg 982w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EN3OTi8WoAE8zhD-1-300x174.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EN3OTi8WoAE8zhD-1-768x446.jpg 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EN3OTi8WoAE8zhD-1-585x340.jpg 585w" data-sizes="(max-width: 982px) 100vw, 982px" /><noscript><img width="982" height="570" src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/EN3OTi8WoAE8zhD-1.jpg" class="attachment-full size-full wp-post-image" alt="Australia&#039;s wildfires: Bear the dog is here to help" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/EN3OTi8WoAE8zhD-1.jpg 982w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EN3OTi8WoAE8zhD-1-300x174.jpg 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EN3OTi8WoAE8zhD-1-768x446.jpg 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/EN3OTi8WoAE8zhD-1-585x340.jpg 585w" sizes="(max-width: 982px) 100vw, 982px" /></noscript></div><h2 class="title"><a href="https://www.thepostmillennial.com/?post_type=post&p=110692">Australia's wildfires: Bear the dog is here to help</a></h2><div class="subtitle"><div class="post-author"><a href="https://www.thepostmillennial.com/author/quinn/"><i class="fa fa-user-o" aria-hidden="true"></i> Quinn Patrick</a></div><div class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <span>2020-01-10 09:40:48</span></div></div><div class="post-content"><div class="content-html"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568834855780-0"></div></div><p>An Australian border collie is helping to locate koala bears amidst the Australian wildfires.<p>As the fires rip through the countryside, the wildlife are being killed by the thousands.<div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1568235957261-0"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568235957261-0'); });</script> </div></div><p>The International Fund for Animal Welfare (IFAW) has put together a team of five dogs in the hopes of helping to locate as many animals as possible, namely koala bears. One of the rescue dogs named Bear.<p>Bear was bought as a puppy by a family from a local pet shop, however Bear’s high-energy proved to be too much for the family and they decided to donate him to the IFAW. The dog was brought to the Detection Dogs for Conservation, an initiative created by University of the Sunshine Coast in Queensland.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170275490-0'></div><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055028523-0"></div></div><p>The initiative is partnered with the IFAW and Bear was tested out there to see if he’d be a good fit for the program. “Within minutes, the team knew he was ‘the one’ they’d been looking for to train on live koalas,” Aurore Lepastoural said, a spokesperson for IFAW.<p>The initiative is run in partnership with IFAW, which was founded in Canada over 50 years ago.<p>“He is high-energy, obsessive, doesn’t like to be touched and is completely uninterested in people, which sadly means he doesn’t make the ideal family pet,” she added. “But these qualities do make him a perfect candidate for a detection dog, which is exactly why he was chosen.”<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055085416-0"></div></div><p>Bear is currently on the ground working to rescue koalas impacted by the devastating bushfires burning around Australia.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170289487-0'></div><p>“Bear is one of the few dogs in the world able to find koala by the scent of their fur, which is a real asset to find these little survivors who are hiding in the trees,” Aurore Lepastourel said.&nbsp;<p>The dogs are highly trained and know not to come into direct contact with the koalas due to potential germ transfer but rather run to the base of the trees the koalas are hiding in. It will then wait for a human rescuer to come retrieve the koala.<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055134186-0"></div></div><p>“Koalas tend to climb high in the trees to protect themselves from danger,” Lepastourel said. “This is also why they’re deeply affected by fires and why it is hard to find them, which requires the amazing skills of Bear.”<p><a href="https://www.theguardian.com/australia-news/2020/jan/07/kangaroo-island-bushfires-grave-fears-for-unique-wildlife-after-estimated-25000-koalas-killed"><em>The Guardian</em> </a>reported that an estimated 25,000 koalas have died in the fires on Kangaroo Island alone thus far. Rescuers are doing everything they can to keep the wildfires contained.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170302619-0'></div><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'><hr style=" border: 0; height: 1px; background: #333; background-image: linear-gradient(to right, #ccc, #333, #ccc);" /><div id="page-actions" style="line-height: 40px;"><h5>Want to help us grow? Here's what you can do!</h5><ol><li>
<a href="https://www.thepostmillennial.com/membership/" style="font-size:16px;">Become a member</a
></li><li>
<a href="https://www.facebook.com/ThePostMillennial/" style="font-size:16px;">Like our page on Facebook</a
></li><li>
<a href="https://twitter.com/TPostMillennial" style="font-size:16px;">Follow us on Twitter</a
></li></ol></div></div></div></div><div class="post-tags"><a class="post-tags-item post-tags-item-title">TAGS</a><a class="post-tags-item" href="/tag/australia">#Australia</a><a class="post-tags-item" href="/tag/wild-fires">#wild fires</a></div><div class="tpm-separator"></div></div><div class="tpm-single-post animated fadeIn lazy"><div class="post-featured-image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="780" height="392" data-src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/arson.png" class="attachment-full size-full wp-post-image" alt="Australian arsonist receives death threats" data-srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/arson.png 780w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/arson-300x151.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/arson-768x386.png 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/arson-585x294.png 585w" data-sizes="(max-width: 780px) 100vw, 780px" /><noscript><img width="780" height="392" src="https://www.thepostmillennial.com/wp-content/uploads/2020/01/arson.png" class="attachment-full size-full wp-post-image" alt="Australian arsonist receives death threats" srcset="https://www.thepostmillennial.com/wp-content/uploads/2020/01/arson.png 780w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/arson-300x151.png 300w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/arson-768x386.png 768w, https://www.thepostmillennial.com/wp-content/uploads/2020/01/arson-585x294.png 585w" sizes="(max-width: 780px) 100vw, 780px" /></noscript></div><h2 class="title"><a href="https://www.thepostmillennial.com/?post_type=post&p=110510">Australian arsonist receives death threats</a></h2><div class="subtitle"><div class="post-author"><a href="https://www.thepostmillennial.com/author/roberto/"><i class="fa fa-user-o" aria-hidden="true"></i> Roberto Wakerell-Cruz</a></div><div class="post-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <span>2020-01-09 11:40:27</span></div></div><div class="post-content"><div class="content-html"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568834855780-0"></div></div><p>An Australian man accused with setting fires during the province of Victoria’s bushfire season has been subjected to a monsoon of death threats for what locals believe was his role in setting the country ablaze.<p>Michael Truong, 36, was arrested 20 kilometres east of Bairnsdale by Johnsonville police last week, and has since had to deal with waves of death threats during his court appearance, where he was charged with starting bushfires.<div class='code-block code-block-11' style='margin: 8px 0; clear: both;'><div id="div-gpt-ad-1568235957261-0"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568235957261-0'); });</script> </div></div><p>Over 500 million hectares of land in Victoria has burnt out in the East Gippsland area, with three people confirmed dead. In total, more than 25 have died in this year’s fires, with an estimated 500 million animals also dying.&nbsp;<p>Truong was setting fires in the bushland when he was approached by local residents who grew suspicious of him and his loitering vehicle. Residents say that Truong was setting ablaze shrubbery with paper.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571170315207-0'></div><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055028523-0"></div></div><p>Truong was quickly taken into custody by local police. Detective Sergeant Margaret Schulz&nbsp;<br><p>“He was (caught) straight away, because of the location, the neighbours were onto him straight away and they then rang the CFA,” Schulz told <a href="https://www.dailymail.co.uk/news/article-7867265/amp/Firebug-accused-starting-bushfire-fire-ravaged-region-Victoria-faces-lynch-mob.html?__twitter_impression=true"><em>Daily Mail Australia.</em></a><p>“It was a very small fire and it&#8217;s certainly not linked to what&#8217;s going on in relation to all the other fires. All our fires have been started by lightening strikes.”<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055085416-0"></div></div><p>After being discovered by locals, Truong attempted to flee the scene, though he was quickly stopped and apprehended until police arrived.<div class='gam_ads repeating_ads animated fadeIn' id='div-gpt-ad-1571169146169-0'></div><p>Truong, who has no permanent address, is believed to have been living in his vehicle, with there currently being no motive for the fires or why he was in Victoria in the first place.<p>Truong is only a suspect in one fire, according to Detective Schulz. &#8220;There is no information at this point that he has been responsible for anything else. Obviously he&#8217;s got some issues,&#8221; she said.<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568055134186-0"></div></div><p>Police say Truong has not co-operated with their investigation, even complaining to court officials that locals had “banged on his windows” upon his arrest.<p>Despite being hit with countless death threats both in the courthouse and online, Detective Schulz believes those who arrested Truong were “quite restrained.”<p>“I was actually thinking he&#8217;s lucky nothing more had happened,&#8217; she said. &#8216;As to what his plan was or why he was doing it, Lord only knows.”<p>In 2019, 12 people in Victoria were charged with causing bushfires.<div class='code-block code-block-16' style='margin: 8px 0; clear: both;'><hr style=" border: 0; height: 1px; background: #333; background-image: linear-gradient(to right, #ccc, #333, #ccc);" /><div id="page-actions" style="line-height: 40px;"><h5>Want to help us grow? Here's what you can do!</h5><ol><li>
<a href="https://www.thepostmillennial.com/membership/" style="font-size:16px;">Become a member</a
></li><li>
<a href="https://www.facebook.com/ThePostMillennial/" style="font-size:16px;">Like our page on Facebook</a
></li><li>
<a href="https://twitter.com/TPostMillennial" style="font-size:16px;">Follow us on Twitter</a
></li></ol></div></div></div></div><div class="post-tags"><a class="post-tags-item post-tags-item-title">TAGS</a><a class="post-tags-item" href="/tag/australia">#Australia</a></div><div class="tpm-separator"></div></div></div></div></div><div class="post-related-title post-slide-arrows-container"><h2 class="post-single-title">
Related posts</h2></div><div class="post-related"><div class="post-related-item"><article id="post-107247" class="post-item post-107247 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-news category-politics_policy tag-andrew-scheer"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2019/12/Untitled-design-38-420x265.jpg);"></div></div></div>
<a href="https://www.thepostmillennial.com/andrew-scheer-resigns-as-conservative-leader/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/canada-news/">Canadian News</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/andrew-scheer-resigns-as-conservative-leader/" class="post-title"><h4> Andrew Scheer resigns as Conservative leader&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="107247"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/alitaghva/" class="post-author">Ali Taghva</a></span>,
<a href="https://www.thepostmillennial.com/andrew-scheer-resigns-as-conservative-leader/" class="post-date">
1 month ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
2 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="107247"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div><div class="post-related-item"><article id="post-105892" class="post-item post-105892 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-news tag-christmas-parade tag-christmas-sweater tag-uk tag-war-on-christmas tag-winter-parade"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2019/12/animated-ugly-christmas-10247-420x265.jpg);"></div></div></div>
<a href="https://www.thepostmillennial.com/war-on-christmas-bus-driver-forbidden-from-wearing-christmas-sweaters/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/culture/">Culture</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/war-on-christmas-bus-driver-forbidden-from-wearing-christmas-sweaters/" class="post-title"><h4> WAR ON CHRISTMAS: Bus driver forbidden from wearing Christmas sweaters&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="105892"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/graemecgordon/" class="post-author">Graeme Gordon</a></span>,
<a href="https://www.thepostmillennial.com/war-on-christmas-bus-driver-forbidden-from-wearing-christmas-sweaters/" class="post-date">
2 months ago  </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
2 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="105892"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div><div class="post-related-item"><article id="post-58339" class="post-item post-58339 post type-post status-publish format-standard has-post-thumbnail hentry category-america-news category-canada-news category-entertainment tag-canada tag-justin-trudeau tag-liberals"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2018/12/37232249996_6916ec254c_b-750x375-420x265.jpg);"></div></div></div>
<a href="https://www.thepostmillennial.com/trudeau-tweets-away-50-million-to-impress-comedian/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/america-news/">American News</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/trudeau-tweets-away-50-million-to-impress-comedian/" class="post-title"><h4> Trudeau tweets away $50 Million to impress comedian&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="58339"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/sampollak/" class="post-author">Yanky Pollak</a></span>,
<a href="https://www.thepostmillennial.com/trudeau-tweets-away-50-million-to-impress-comedian/" class="post-date">
1 year ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
3 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="58339"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div><div class="post-related-item"><article id="post-102378" class="post-item post-102378 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-news category-news tag-b-c tag-election-2019 tag-quebec"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2019/11/recount-420x265.png);"></div></div></div>
<a href="https://www.thepostmillennial.com/elections-canada-orders-recounts-for-b-c-quebec-ridings/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/canada-news/">Canadian News</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/elections-canada-orders-recounts-for-b-c-quebec-ridings/" class="post-title"><h4> Elections Canada orders recounts for B.C., Québec ridings&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="102378"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/jason_unrau/" class="post-author">Jason Unrau</a></span>,
<a href="https://www.thepostmillennial.com/elections-canada-orders-recounts-for-b-c-quebec-ridings/" class="post-date">
3 months ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
1 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="102378"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div><div class="post-related-item"><article id="post-72689" class="post-item post-72689 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2019/04/jpg1-59-420x265.jpg);"></div></div></div>
<a href="https://www.thepostmillennial.com/yale-researchers-partially-revive-bodiless-pig-brains/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/">News</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/yale-researchers-partially-revive-bodiless-pig-brains/" class="post-title"><h4> Yale researchers partially revive bodiless pig brains&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="72689"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/alitaghva/" class="post-author">Ali Taghva</a></span>,
<a href="https://www.thepostmillennial.com/yale-researchers-partially-revive-bodiless-pig-brains/" class="post-date">
9 months ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
1 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="72689"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div><div class="post-related-item"><article id="post-95286" class="post-item post-95286 post type-post status-publish format-standard has-post-thumbnail hentry category-america-news category-news category-politics_policy tag-donald-trump"><div class="post-container"><div class="post-thumbnail"><div class="sh-ratio"><div class="sh-ratio-container"><div class="sh-ratio-content" style="background-image: url( https://www.thepostmillennial.com/wp-content/uploads/2019/09/69833891_676943876122593_2768956194436415488_n-1-420x265.png);"></div></div></div>
<a href="https://www.thepostmillennial.com/trump-looking-into-vape-ban-across-the-u-s/" class="post-overlay"></a><div class="post-categories-container"><div class="post-categories"><a href="https://www.thepostmillennial.com/category/news/america-news/">American News</a></div></div></div><div class="post-content-container">
<a href="https://www.thepostmillennial.com/trump-looking-into-vape-ban-across-the-u-s/" class="post-title"><h4> Trump looking into vape ban across the U.S.&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="95286"><i class="fa fa-bookmark-o"></i></span></h4> </a><div class="post-meta"><div class="post-meta-content">
<span class="post-auhor-date">
<span>
<a href="https://www.thepostmillennial.com/author/roberto/" class="post-author">Roberto Wakerell-Cruz</a></span>,
<a href="https://www.thepostmillennial.com/trump-looking-into-vape-ban-across-the-u-s/" class="post-date">
4 months ago </a>
</span>
<span class="post-readtime">
<i class="icon icon-clock"></i>
1 min <span>read</span> </span>
<span class="desktop-post-read-later">
&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="95286"><i class="fa fa-bookmark-o"></i></span> </span></div></div></div></div></article></div></div><div class="post-related-arrows"><div class="post-slide-arrows sh-carousel-buttons-styling"></div></div></article></div></div><div id="sidebar" class="sidebar-right"><div class="sidebar-container"><div id="social_v2-3" class="widget_social_v2 widget-item widget_social_v2"><div class="sh-widget-title-styling"><h3 class="widget-title">Social Media</h3></div><div class="sh-widget-socialv2-list"><a href="https://twitter.com/TPostMillennial" target="_blank" class="sh-widget-socialv2-item social-media-twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://www.facebook.com/ThePostMillennial/" target="_blank" class="sh-widget-socialv2-item social-media-facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.instagram.com/thepostmillennial/" target="_blank" class="sh-widget-socialv2-item social-media-instagram">
<i class="fa fa-instagram"></i>
</a><a href="https://www.linkedin.com/company/18260476" target="_blank" class="sh-widget-socialv2-item social-media-wordpress">
<i class="fa fa-linkedin"></i>
</a><a href="https://www.youtube.com/channel/UCOzojJATlDfb6LdXCXN79zg" target="_blank" class="sh-widget-socialv2-item social-media-wordpress">
<i class="fa fa-youtube"></i>
</a><div class="sh-clear"></div></div></div><div id="ai_widget-3" class="widget-item ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'><div class="gam_ads" id="div-gpt-ad-1568054931607-0"></div></div></div><div id="custom_html-3" class="widget_text widget-item widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-footer">
<a href="https://www.thepostmillennial.com/ethical-journalism-policy-and-mission-statement/">Ethical Journalism
Policy And Mission Statement
</a></div><div class="sidebar-footer">
<a href="https://www.thepostmillennial.com/privacy/">Privacy Policy</a></div><div class="sidebar-footer">
<a href="https://www.thepostmillennial.com/about-us/">About Us </a></div><div class="sidebar-footer">
<a href="https://www.thepostmillennial.com/contact-us/">Contact Us </a></div></div></div></div></div></div></div></div><footer class="sh-footer"><div class="sh-copyrights sh-copyrights-align-center"><div class="container container-padding"><div class="sh-table"><div class="sh-table-cell"><div class="sh-copyrights-info">
<span>©Copyright 2019 The Post Millennial</span></div></div><div class="sh-table-cell"></div></div></div></div></footer></div><div class="sh-back-to-top sh-back-to-top1">
<i class="fa fa-angle-up"></i></div><div id="login-register" style="display: none;"><div class="sh-login-popup-tabs"><ul class="nav nav-tabs"><li class="active">
<a data-target="#viens" data-toggle="tab">Login</a></li><li>
<a data-target="#divi" data-toggle="tab">Register</a></li></ul></div><div class="tab-content"><div class="tab-pane active" id="viens"><div class="sh-login-popup-content sh-login-popup-content-login"><form name="loginform" id="loginform" action="https://www.thepostmillennial.com/9ra7n6hc08q672zu/" method="post"><p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="https://www.thepostmillennial.com/australian-youth-are-having-way-less-sex-than-their-parents/" /></p></form></div></div><div class="tab-pane" id="divi"><div class="sh-login-popup-content"><p id="reg_passmail">Please click on the following link for registration: <br><br><a href="/membership">Join Us ($1 for first one month)</a></p></div></div></div></div></div> <script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.thepostmillennial.com\/","top_ten_id":"112735","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"28835778"};
/*  */</script> <script type="text/javascript">jQuery(document).ready(function ($) { "use strict"; });</script> <script data-optimized='1' src='https://www.thepostmillennial.com/min/c2211.js'></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async src="//www.instagram.com/embed.js"></script></body></html>

